Advice / Help please re peugeot planet.. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-15, 07:13 PM   #1
Inactive User
 
Join Date: Jul 2015
Posts: 7
Default Advice / Help please re peugeot planet..

Hello,
Hope this is in the right place and that someone may save my sanity..
Long story short got a 407 1.6 hdi sw, (2006) suddenly died as approaching traffic lights and not re started since... hubbies initial thought was fuel pump..
We purchased peugeot planet and after a bit of a faff managed to get it loaded to a laptop, my main question is this, would PP show up a fuel problem even if the engine won't start up..
we've just fitted a new battery incase the old one didn't have enough oomph to turn it over(it sounds for a split second like it will fire up,but just spins),but made no difference ... the only codes PP shows is P1403 & P1404 which we believe is something to do with the low speed fan.... could this really be the reason the Engine won't start ...??
chell71 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-11-15, 07:24 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

You dont want fault codes go into engine then parameters and read off all the data while cranking

Main ones are cam and crank sync
fuel pressure
engine speed

Also when you try to start then turn off the key leave it in ignition and open door car should beep to warn you does it ?
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 03-11-15, 07:39 PM   #3
Inactive User
 
Join Date: Jul 2015
Posts: 7
Default

Thank you Reliable... we will try that in the morning.
Hubby has done the key check thing and the car did beep..
will let you know how we progress tomorrow....
chell71 is offline   Reply With Quote Quick reply to this message
 
Old 03-11-15, 09:21 PM   #4
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,510
Default

Have you checked cam belt
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 04-11-15, 07:46 AM   #5
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,043
Default

live data will take care of the cambelt check depending on results

cam and crank sync no = possible cam belt
no fuel pressure along with above =definate cam belt
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 04-11-15, 11:53 AM   #6
Inactive User
 
Join Date: Jul 2015
Posts: 7
Default

Firstly I must apologise as hubby has just informed me we are using diagbox not PP, although its now decided to display everything in French so could be a long day

Not sure if we got into the correct parameters but we went into
EDC 16C3 fuel circuit information..
sadly numpty wife forgot to write the name of each test as was quickly writing them down & now can't understand it as its in French...hubby is currently trying to rectify this :/
There was a yes next to crankshaft if that means anything and #9 on the list was no fault
everything else gave out numbers and some varied as the car was cranking...

Not sure if this makes any sense, but will try and get things up and running again and I appreciate all the help & advice you guys can offer...

Last edited by chell71; 04-11-15 at 03:07 PM.
chell71 is offline   Reply With Quote Quick reply to this message
Old 17-11-15, 09:46 PM   #7
Inactive User
 
Join Date: Oct 2013
Posts: 62
Default

Hello

Did you get this fixed in the end? Sounds similar to my problem but struggling to get the crank readings from a dead engine off DiagBox - any suggestions?

Regards
__________________
[CENTER]406 V6 SALOON[/CENTER]

[CENTER]YEAR 99[/CENTER]

[CENTER]VIN: 80928663[/CENTER]
ThorsRevenge is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:32 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.