ABS/ESP Fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 19-08-14, 10:07 AM   #1
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default ABS/ESP Fault

Morning all.

While out yesterday I was getting ABS/ESP fault show up.

Did a diagnostics this morning and got the following fault

abs-fault.jpg

My questions are orientation - is front RH drivers side?

Is it a replacement sensor or is it work cleaning sensor/ring and testing existing?

Cheers,

Malcolm.

Update:-

Just had a look on ebay and front sensor does both sides.

11.97 delivered. Think I'll go for one.
__________________
2005 407 2.0 HDi SE 136

Last edited by malgpz900; 19-08-14 at 10:08 AM. Reason: Update
malgpz900 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-08-14, 12:18 PM   #2
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Just been out all morning, no error appeared.

Mmmm. Intermittent fault. MOT due next month. Do I take the plung and fit a new sensor?

Life is far to complicated.

Malcolm.
__________________
2005 407 2.0 HDi SE 136
malgpz900 is offline   Reply With Quote Quick reply to this message
Old 19-08-14, 06:57 PM   #3
CAB
Guest
 
Posts: n/a
Default

Yes drivers side.

Never hear much about 407's suffering with crap on rings or gap issues it's nearly always a sensor.

Evidently some on ebay are crap quality and others ok so buy with care.
malgpz900 likes this.
  Reply With Quote Quick reply to this message
 
Old 19-08-14, 09:11 PM   #4
Ginger Magic
Guest
 
Posts: n/a
Default

I did a diagnostic for a dodgy sensor last week, and after clearing the fault it came straight back on - even when the car was stationary - which points to the sensor. I guess if it takes a while for the fault to reappear then it maybe the ring, or an intermittent bad connection?
  Reply With Quote Quick reply to this message
Old 23-08-14, 06:07 AM   #5
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

My fault came back on again as soon as the car started moving. Got a replacement from Eurocarparts yesterday. Will be fitting it today. Hopefully problem solved.

Malcolm.
__________________
2005 407 2.0 HDi SE 136
malgpz900 is offline   Reply With Quote Quick reply to this message
Old 23-08-14, 11:14 PM   #6
Senior Member
 
Join Date: Jan 2013
Location: N Wales
Posts: 111
Default

Any fault flagged up in the brake system is a "safety issue".
It will be flagged up several times at ignition on (usually 3x) just to to let you know it has happened even if the original fault has gone away.
I would recommend replacing the brake switch.
Look on eBay. Should be around 7.
ashdav is offline   Reply With Quote Quick reply to this message
Old 24-08-14, 12:56 AM   #7
CAB
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by ashdav View Post
I would recommend replacing the brake switch.
Why?
When the diagnostic clearly shows it's an abs sensor at fault.
  Reply With Quote Quick reply to this message
Old 20-03-16, 02:43 PM   #8
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Quote:
Originally Posted by Malcolmd View Post
Morning all.

While out yesterday I was getting ABS/ESP fault show up.

Did a diagnostics this morning and got the following fault

Attachment 20394

My questions are orientation - is front RH drivers side?

Is it a replacement sensor or is it work cleaning sensor/ring and testing existing?

Cheers,

Malcolm.

Update:-

Just had a look on ebay and front sensor does both sides.

11.97 delivered. Think I'll go for one.
ABS/ESP Fault showed up again on Friday.



Same fault description Front RH wheel speed sensor, but last time the code was C1330, this time the code is C1331?
Think I got the cheap one off ebay last time, might get the more expensive one from EuroCarparts this time.
Malcolm.
__________________
2005 407 2.0 HDi SE 136

Last edited by malgpz900; 20-03-16 at 04:16 PM.
malgpz900 is offline   Reply With Quote Quick reply to this message
Old 20-03-16, 03:04 PM   #9
CAB
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Malcolmd View Post
ABS/ESP Fault showed up again on Friday.

Attachment 37858
Same fault description Front RH wheel speed sensor, but last time the code was C1330, this time the code is C1331?
Think I got the cheap one off ebay last time, might get the more expensive one from EuroCarparts this time.
Malcolm.
I assume it's the characterisation of the fault 3rd item on list, first image shows electrical fault, second one looks to read as coherence fault (image is a bit blurred).
  Reply With Quote Quick reply to this message
Old 20-03-16, 03:39 PM   #10
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Quote:
Originally Posted by CAB View Post
I assume it's the characterisation of the fault 3rd item on list, first image shows electrical fault, second one looks to read as coherence fault (image is a bit blurred).
Yeah, strange how second image is blurred, both processed exactly the same way. I'll try and repost the image through photoshop.
Malcolm.
__________________
2005 407 2.0 HDi SE 136
malgpz900 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:45 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.