407 SW problem, pls answer :( - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-11-15, 02:28 PM   #1
Inactive User
 
Join Date: Nov 2015
Posts: 3
Unhappy 407 SW problem, pls answer :(

Hello, Ive bought myself a Peugeot 407 SW from 2008. I'm so excited of the car but got a lil issues.. I've upgraded to v8.31 of software inside, it updates perfectly and everything is working nicely but from the update time it's not reading CD and I can't upgrade maps, which is pretty bad.. Also I don't even know what type of bulit-in system I have which RT(x)? I think RT4 coz the update for the systém was for RT4 and the version of the software was 7.xxx (dunno exactly).

((x) stands for an unknown number)

THANKS FOR REPLYING!! )
TommyG is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-11-15, 06:50 PM   #2
rwb
Senior Member
 
rwb's Avatar
 
Join Date: Jun 2012
Location: Telford
Posts: 1,000
Send a message via Skype™ to rwb
Default

Hi & welcome

If it has taken software 8.31 then it must be an RT4 or an RT5. The RT4 has a built in telephone but the RT5 has bluetooth for telephone.

Can it play audio CDs? Which CDs is it not reading?

Are you sure you have the correct maps CD? There are a lot of different and incompatible formats for the different systems.

Are you sure you've made the maps CD correctly? (IIRC it's a standard data CD with all the files copied into its root directory.)
__________________
407 2.2 HDi & Citroën C6
I'm on the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
rwb is offline   Reply With Quote Quick reply to this message
Old 11-11-15, 07:18 PM   #3
Inactive User
 
Join Date: Nov 2015
Posts: 3
Default

Now it's started to work.. I don't know what I did wrong, but now it's ok, but thank you for reply! And thanks to you I know that it's RT-4 haha
Thanks!
TommyG is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:56 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.