407 not starting - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-11, 02:20 PM   #1
Inactive User
 
Join Date: Jul 2011
Posts: 12
Default 407 not starting

good day
if you please help me

my 407 not starting
after checking . the fuel pump not running
with lexiA there is no errors

i tried to disconnect the cable on top of the fuel tank under the seat.
i noticed the fuel guage still read the signal

can you please advice

and advise also wich fuse is for fuel pump

thnx
baselmo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-07-11, 02:41 PM   #2
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Did it just not start ?

Any History?

What has happened before this ?

More info needed.
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 02:44 PM   #3
jmkent
Guest
 
Posts: n/a
Default

Which fuel pump isn't running? I didn't think there was one in the tank on the 407?
  Reply With Quote Quick reply to this message
 
Old 12-07-11, 03:02 PM   #4
Inactive User
 
Join Date: Mar 2011
Posts: 682
Default

Youll need a new flux capacitor
bettyswollocks likes this.
sebasteeno is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:12 PM   #5
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by sebasteeno View Post
Youll need a new flux capacitor
That made me laugh
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:14 PM   #6
Inactive User
 
Join Date: Jul 2011
Posts: 12
Default

thnx dear for reply

2 days ago i started the car .i drived about 50 meter then it stop
when i try to start , it doesnot
i checked the fuel fump and found it not running

the pump in the tank under the back seat
baselmo is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:19 PM   #7
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Right so now we know the car will turn over but not start , yes?

It`s like pulling teeth .
bettyswollocks is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:27 PM   #8
Inactive User
 
Join Date: Jul 2011
Posts: 12
Default

so sir
can u help me?
can u give me fuse box map?

or which fuse for fuel pump
baselmo is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:28 PM   #9
Inactive User
 
dreddfan's Avatar
 
Join Date: Feb 2010
Location: Ireland
Posts: 103
Default

try ebay for the capacitor?
Hardly an anti theft system prob? would the car turn over if the key had gone dodgy?
__________________
Frustrated owner of a 2004 1.6Hdi 407
dreddfan is offline   Reply With Quote Quick reply to this message
Old 12-07-11, 03:31 PM   #10
Senior Member
 
bettyswollocks's Avatar
 
Join Date: Mar 2009
Location: Northern Ireland
Posts: 9,737
Default

Quote:
Originally Posted by baselmo View Post
so sir
can u help me?
can u give me fuse box map?

or which fuse for fuel pump
Engine Bay Fuse 5.
Attached Thumbnails
fusemap2.jpg  
bettyswollocks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:25 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.