407 front wipers only working sometimes. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By BiGK

Reply
 
LinkBack Thread Tools Display Modes
Old 26-02-19, 10:26 PM   #1
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default 407 front wipers only working sometimes.

Hello everyone,

Please can you help! I bought a 2007 Peugeot 407 sw estate 2.0 hdi diesel 2 weeks ago, all seemed fine until I tried the front wipers and they didn't work.

When I start the car they seem to work fine but stop after a few minutes, I then switch off the car, wait about 3 mins until I hear a click from the bsi and then turn the key and they start again.

I tried the bsi reset but hasn't worked. I bought another bsm but still doing the same thing. not sure what to try next...

All help is very much appreciated thanks.
chippie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-02-19, 12:11 AM   #2
Senior Member
 
Join Date: Dec 2016
Posts: 663
Default

have you got those fake HID's fitted??
trem1 likes this.
BiGK is offline   Reply With Quote Quick reply to this message
Old 27-02-19, 07:00 AM   #3
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

I checked the bulbs and they look normal, but they could have been put in/removed in the past. I think I will replace them anyways.
chippie is offline   Reply With Quote Quick reply to this message
 
Old 27-02-19, 09:29 AM   #4
Senior Member
 
Join Date: Dec 2016
Posts: 663
Default

You didn't answer my question....
BiGK is offline   Reply With Quote Quick reply to this message
Old 27-02-19, 09:44 AM   #5
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

Sorry. I haven't done anything to the car I only bought it 2 weeks ago. I dont think I have HID's fitted. I will check later

Last edited by chippie; 27-02-19 at 10:06 AM.
chippie is offline   Reply With Quote Quick reply to this message
Old 27-02-19, 06:57 PM   #6
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

I took the bulbs out of the drivers side here are the pics. Im not sure if one of those are a HID. Ive only ever had halogen before.
Attached Thumbnails
20190227_190324.jpg   20190227_190345.jpg   20190227_190404.jpg   20190227_190629.jpg  
chippie is offline   Reply With Quote Quick reply to this message
Old 27-02-19, 08:51 PM   #7
Moderator
 
trem1's Avatar
 
Join Date: Jan 2010
Location: south shields,tyneside
Posts: 4,992
Default

They're halogen, on 407's aftermarket hid's can cause wiper issues, normally that they won't switch off tho. I'm thinking your issue may me the comma unit.( bit with light stalk/wiper stalk etc) have a look on the pp2k map see if anyone is close to you.

Sent from my K013 using Tapatalk
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Iron Grey 136bhp 2.0 hdi SE .........Written off
2006 Icelandic Grey 136bhp 2.0HDI SE......Written off
2006 Silver 136bhp 2.0hdi SE......Current car
Join us on FB "Peugeot 407 uk"
trem1 is offline   Reply With Quote Quick reply to this message
Old 27-02-19, 09:50 PM   #8
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

Thanks Trem I will have a look cheers.
chippie is offline   Reply With Quote Quick reply to this message
Old 10-03-19, 06:21 PM   #9
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

UPDATE.

Instead of taking it to the garage I bought diagbox and lexia3 from ebay so I could diagnose the problem. After much frustration at setting up I finally have it working lol.

It says I have fault code FF13 Master motor operating fault.

Could someone tell me which is the master side thanks

I did look at previous codes stored in BSI and it said code F02F which is no communication with windscreen wiper ecu but this did not come up when I tested it so I am still trying to get to the root of the problem.

Thanks all.
chippie is offline   Reply With Quote Quick reply to this message
Old 25-03-19, 08:31 PM   #10
Junior Member
 
Join Date: Feb 2019
Posts: 8
Default

Just thought I would post this.

I found out if you got a Right hand drive car the master wiper motor is on the right.

If you got a left hand drive car the master wiper motor is on the left.

I bought a right side wiper motor from ebay for 25, fitted it and the wipers seem to be working now.

cheers all.
chippie is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front wipers stopped working Dazzanator 307 3 18-09-16 01:31 PM
308 wipers replacing the rubber only Nagaman 308 (2007-2014) 11 19-04-16 10:16 PM
Peugeot Wont Start (battery icon flashing and sometimes windows wipers activate) meowcatluke 207 15 02-01-16 10:05 PM
Radio sometimes comes on when starting, sometimes doesn't davetech 407 7 11-12-15 09:01 AM
AC - sometimes not working m_khamis2002 307 3 25-05-10 07:01 AM


All times are GMT. The time now is 03:13 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.