407 coupe major fault?? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-04-13, 02:37 PM   #1
Inactive User
 
Join Date: Apr 2013
Posts: 4
Unhappy 407 coupe major fault??

hi, my 2007 407 coupe has started to give intermittent warning notices at start up for the EPS, ancillary lighting, self adjusting lighting and cruise control and then do not work. After a while this may correct itself OR stays off for a couple days and then works again??
Any ideas please?
stevezrowe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-04-13, 03:00 PM   #2
CAB
Guest
 
Posts: n/a
Default

Possibly dodgy earth plenty of info here about that one.

Abs/ESP could be duff abs sensor but I'd guess at faulty brake switch.

If earth and brake switch which you can do yourself it'll cost you £10-20.
  Reply With Quote Quick reply to this message
Old 09-04-13, 02:45 PM   #3
Inactive User
 
Join Date: Apr 2013
Posts: 4
Default

Thank you CAB, I will try this before the expense of a dealer.
stevezrowe is offline   Reply With Quote Quick reply to this message
 
Old 09-04-13, 02:55 PM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,620
Default

When was the battery last replaced?
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Reply With Quote Quick reply to this message
Old 09-04-13, 02:56 PM   #5
Inactive User
 
Join Date: Apr 2013
Posts: 4
Default

Not since l have owned the car, three years now, why?
stevezrowe is offline   Reply With Quote Quick reply to this message
Old 09-04-13, 03:39 PM   #6
davidireland
Guest
 
Posts: n/a
Default

No point guessing whats up. Get the car plugged in. Post up the faults and we'll have a better idea.

Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Old 09-04-13, 06:16 PM   #7
Inactive User
 
Join Date: Mar 2013
Location: Hampshire, right by the sea.
Posts: 127
Default

Hi Steve

As David say's, get it scanned and see what fault codes are pulled off. It will give people a good idea as to what may be wrong. ( BSI, sensors, earth etc)

Can you keep this thread updated as to how it goes and outcome? I have a 407 coupe too so would be interesting to see what the prognosis is.

In the mean time - anyone know where all the "problem " earth points are on the coupe? I could do with checking mine.
savs is offline   Reply With Quote Quick reply to this message
Old 30-04-13, 07:01 AM   #8
Inactive User
 
Join Date: Apr 2013
Posts: 4
Default Honey l'm home

Hi all
Been away so haven't replied. Disconnected the battery and this seems to have rectified that problem. Will keep you posted.
On another note my parking sensors have packed up, when I put it in reverse warning light says 'parking sensors faulty' any ideas on that one??
stevezrowe is offline   Reply With Quote Quick reply to this message
Old 30-04-13, 07:11 AM   #9
davidireland
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by stevezrowe View Post
Hi all
Been away so haven't replied. Disconnected the battery and this seems to have rectified that problem. Will keep you posted.
On another note my parking sensors have packed up, when I put it in reverse warning light says 'parking sensors faulty' any ideas on that one??
Again for this MAJOR fault get a diagnostic check on the parking aid ecu. Post up the faults.

Sent from AutoGuide.com Free App

Last edited by davidireland; 30-04-13 at 07:21 AM.
  Reply With Quote Quick reply to this message
Old 03-05-13, 10:12 AM   #10
Inactive User
 
Join Date: Nov 2012
Posts: 13
Default

Quote:
Originally Posted by stevezrowe View Post
hi, my 2007 407 coupe has started to give intermittent warning notices at start up for the EPS, ancillary lighting, self adjusting lighting and cruise control and then do not work. After a while this may correct itself OR stays off for a couple days and then works again??
Any ideas please?
I had same issue and it was the brake light switch, the fault would go away until braking hard as it was sticking. Be aware that when the fault occurs my brake lights stopped working as the switch wasn't disengaging, may not be the case for you, but double check if it does reoccur and make sure your brake lights aren't failing to come on.
__________________
'07 Peugeot 407 Coupé 2.7 GT
'97 Fiat Coupé 20vT
Raulus is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:23 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.