407 2.7hdi coolant leak - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 30-05-19, 11:03 PM   #1
Junior Member
 
Join Date: May 2019
Location: Auckland
Posts: 22
Default 407 2.7hdi coolant leak

So I've had a dribble for a while, I took it for a drive last weekend to try and trace once and for all the source. There appeared to be coolant down the side of the engine and it looked like it might be originating from the thermostat housing, or atleast the hoses that connect to it, although they weren't gushing.
I removed the hose and could see the housing wasn't wet, tho some liquid was coming from connection, I got a new hose clamp and went for a drive.
Got home, a pool on the floor, coming from the alternator. I've looked on servicebox but I can't be sure whether hose 25 or 13 is above the alternator.
Anyone had a leak of have working knowledge of the motor to know which hose it would be?
I was going to take it to a peugeot specialist but at the rate it is now losing coolant I don't think it will make it there. So I was going to order the part and either try it myself or get a mobile mechanic to come replace it.
krisby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-06-19, 10:17 PM   #2
Junior Member
 
Join Date: May 2019
Location: Auckland
Posts: 22
Default

I think it might be the engine water inlet housing and o ring that is leaking. That is above the alternator and a common fault on this motor apparently.
krisby is offline   Reply With Quote Quick reply to this message
Old 16-06-19, 12:59 AM   #3
Senior Member
 
Join Date: Nov 2016
Location: Clonakilty, Ireland
Posts: 262
Default

I had a water leak about 2 months ago, it'd practically empty overnight. The leak was coming from behind the water pump on my 1.6hdi.
It was in a REALLY awkward place, right up in the back of the engine, very awkward to get to, especially with drips constantly falling on your face..

I didn't feel like stripping half of the engine to get to it, and I was going to throw a bottle of radweld into it and see how long it lasted; but... I had been refilling it with tap water for a few days when the leak miraculously stopped!

I think it might have been the fact that my tap water has a lot of limescale in it, and perhaps the limescale eventually blocked the leak.

It hasn't leaked since, so I'll give it another month or two and then use coolant again.

I always carry around a few 2L bottles of water just in case, and if it happens again I'll just throw in a bottle of rad weld; and if that doesn't work I'll have to go digging to find the leak.

I'm not sure I'd recommend a bottle of radweld if the car is expensive, or if it's your pride and joy, but if it's just for getting you from A to B, and you really can't stop the leak it might be worth a shot.
__________________
407 1.6hdi SW 2006
gijoe50000 is offline   Reply With Quote Quick reply to this message
 
Old 16-06-19, 08:12 PM   #4
Junior Member
 
Join Date: May 2019
Location: Auckland
Posts: 22
Default

Quote:
Originally Posted by gijoe50000 View Post
I had a water leak about 2 months ago, it'd practically empty overnight. The leak was coming from behind the water pump on my 1.6hdi.
It was in a REALLY awkward place, right up in the back of the engine, very awkward to get to, especially with drips constantly falling on your face..

I didn't feel like stripping half of the engine to get to it, and I was going to throw a bottle of radweld into it and see how long it lasted; but... I had been refilling it with tap water for a few days when the leak miraculously stopped!

I think it might have been the fact that my tap water has a lot of limescale in it, and perhaps the limescale eventually blocked the leak.

It hasn't leaked since, so I'll give it another month or two and then use coolant again.

I always carry around a few 2L bottles of water just in case, and if it happens again I'll just throw in a bottle of rad weld; and if that doesn't work I'll have to go digging to find the leak.

I'm not sure I'd recommend a bottle of radweld if the car is expensive, or if it's your pride and joy, but if it's just for getting you from A to B, and you really can't stop the leak it might be worth a shot.
Thanks for the reply, but the 2.7v6 is quite different, and uses more coolant. Besides, it was minimal leaking, but now it is a gusher, literally pi$$ing over the alternator onto the ground, which is why I suspect it is the engine water inlet. It needs a replacement and is a common fault.
Limescale not an issue in NZ either, thankfully. No more furry kettles.
krisby is offline   Reply With Quote Quick reply to this message
Old 27-06-19, 02:45 AM   #5
Junior Member
 
Join Date: May 2019
Location: Auckland
Posts: 22
Default

got her up on a hoist and was able to see it isn't the waterinlet, but the water pump.

Garage unsure how big a job it is so they are going to do some research and come back to me. They are worried they may have to remove the cambelt in the process.
krisby is offline   Reply With Quote Quick reply to this message
Old 29-06-19, 04:41 AM   #6
Senior Member
 
Join Date: Nov 2016
Location: Clonakilty, Ireland
Posts: 262
Default

Quote:
Originally Posted by krisby View Post
got her up on a hoist and was able to see it isn't the waterinlet, but the water pump.

Garage unsure how big a job it is so they are going to do some research and come back to me. They are worried they may have to remove the cambelt in the process.
I did my own timing belt a year or two ago, and when I saw that my leak was close to the water pump (it was actually behind it, on the outlet),my first thought was that I didn't tighten the new pump enough when I fitted it with the timing belt.
When I saw the leak, I took off the fanbelt and the timing belt covers, and made sure the bolts on the pump were tightened, but there was no water there anyway.

Doing the timing belt is a long, kind of messy job alright, but it's not that difficult. I think it's generally recommended to replace the belt, water pump, and tensioner, if you ever go at it. Just for the sake of never having to go near it again.
__________________
407 1.6hdi SW 2006

Last edited by noddy-hol; 29-06-19 at 05:55 AM.
gijoe50000 is offline   Reply With Quote Quick reply to this message
Old 03-07-19, 04:26 AM   #7
Junior Member
 
Join Date: May 2019
Location: Auckland
Posts: 22
Default

woohoo, was just the water pump. Took her for a drive today, only about 25 miles, but no dripping or temp issues.

Hopefully she holds. now to decide to keep or sell her, hmm!
krisby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:41 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.