407 2.7 HDi Coupe air con condenser - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-19, 04:07 PM   #1
Junior Member
 
Join Date: Jul 2019
Location: Cambs UK
Posts: 24
Default 407 2.7 HDi Coupe air con condenser

I bought this car a couple of weeks ago and the air con didn't work. After I'd fixed the common heater flap issue I took it to a local workshop and they plugged it into their air con machine, which evacuated it, vacuum tested it and recharged it. It worked fine on the way home but a few hours later it had stopped working again.

The workshop injected dye that shows up under ultra violet light, so I've been hunting for leaks. Without doing any dismantling I can't find any sign of one. I suspect it may be the condenser. Is there a guide anywhere for removing it? I've searched but can't find one.
willholmania is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-07-19, 01:49 PM   #2
Senior Member
 
Join Date: Dec 2016
Posts: 663
Default

My car just randomly decided one day not to turn on the AC. It was working just fine the next day and ever since.

There's numerous things that can stop it from working, don't automatically assume it's a leak, best to check if there's still adequate pressure in the system.
BiGK is offline   Reply With Quote Quick reply to this message
Old 12-08-19, 05:06 PM   #3
Junior Member
 
Join Date: Jul 2019
Location: Cambs UK
Posts: 24
Default

I just spent several days replacing the condenser. I was relieved to find that when I finally got to out it was leaking quite badly, with yellow die all over two large areas. However, I just took the car to get the system regassed and the air-con machine says the system has a leak! I can only imagine it's from where one of the two pipes that connect to he condenser join it. I put new O-rings on but maybe one of them snagged or something.

Either way, it's made me pretty miserable, after all that work.
willholmania is offline   Reply With Quote Quick reply to this message
 
Old 20-08-19, 09:46 AM   #4
Junior Member
 
Join Date: Jul 2019
Location: Cambs UK
Posts: 24
Default

I'd cracked the lower zircon pipe where it joins the condenser. It was very hard to get it out of the old one and all the pulling and levering obviously took its toll. Now fixed.
willholmania is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:54 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.