407 2.0hdi struggled to start depolution fault help - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By reliable406

Reply
 
LinkBack Thread Tools Display Modes
Old 26-03-14, 09:41 AM   #1
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default 407 2.0hdi struggled to start depolution fault help

My peugeot 407 struggled to start this morning now its flagging up depolution fault any ideas ????
minimandan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-03-14, 10:27 AM   #2
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default

Could it be the dpf blocked ? If it was i dont see why that would effect starting ?? Any ideas ?
minimandan is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 10:33 AM   #3
Senior Member
 
Join Date: Jun 2011
Location: Braintree, Essex
Posts: 646
Default

Need to get it planet on it really. The depollution fault message is a generic message for a whole host of things. More likely to be battery, starter, MAF or something completely unrelated! Has limp mode been activated? That is more likely if the DPF is the issue as the ECU limits the engine to stop back pressure from blowing the turbo.
Eccles is offline   Reply With Quote Quick reply to this message
 
Old 26-03-14, 11:00 AM   #4
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default

Its not in limp mode it drives fine battery is 7 months old its never struggled to start until today its recently had cambelt heater plugs and relay also replaced the sump last week as it cracked around the sump plug when i changed the oil
minimandan is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 11:04 AM   #5
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default

When i had the heater plugs done it was plugged in and found the heater plug relay was faulty that was replaced and reset and no other faults were on it then this was about 3 months ago
minimandan is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 11:05 AM   #6
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

https://www.peugeotforums.com/forums/...gnostic-28190/
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 12:01 PM   #7
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default

No one close to me on the planet map i will try and get my garage to plug it in i just wondered if anyone had any idea why it struggled to start all faults have now cleared on its own and it starts fine ??
minimandan is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 01:53 PM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,173
Default

Its French they have bad days like everyone else if the anti pollution fault is gone then the ecu is now happy
trem1 likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 26-03-14, 03:27 PM   #9
Inactive User
 
Join Date: Dec 2012
Location: Norfolk
Posts: 62
Default

yeah I will leave well alone for now plus it has had a bit of interference recently so that may have upset things and I thought it was only the missus that had mood swings now the bloody cars started
minimandan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:49 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.