407 1.6 HDI Starting Problems - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-13, 01:22 PM   #1
Inactive User
 
Join Date: Mar 2013
Posts: 3
Default 407 1.6 HDI Starting Problems

Hello All,
I'm new to this forum so please bear with me.

I'm looking for advice on a 2005 Peugeot 407 1.6 HDI with Starting Problems.

The car has failed to start on a number of cold mornings.
Having failed to start 'normally' it has subsequently been started easily by towing on one occasion and using 'easy start' start on another.

Once the engine is hot, it will start but only after the engine has been 'turning over' for at least half a minute each time.

On the advice of a mechanic, qty three glow plugs have been replaced (the other one is seized) but the problem remains.

Battery voltage while engine is turning over is not fallen below 10vdc

Money is tight and I don't want to blindly replace one component after another.
[B]I want to check the preheat wiring thoroughly first but cannot locate the glow plug relay or the preheat controller.
Can somebody please tell me where they are located?
Can somebody supply a wiring schematic for the preheat system?
Thanks in advance..
jamafla1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-03-13, 01:27 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,052
Default

Glow plugs are NOT the problem for starting they are not needed for starting.

Having said that you need to get the 4th one replaced as they are needed to keep the depolution system happy and if not working the particulate filter gets clogged up causing you even more issues

Get a leakback test done on the injectors you may have a faulty one
reliable406 is offline   Reply With Quote Quick reply to this message
Old 10-03-13, 05:42 PM   #3
davidireland
Guest
 
Posts: n/a
Default

As above, not a glow plug problem.
When was the fuel filter changed also?
  Reply With Quote Quick reply to this message
 
Old 10-03-13, 06:17 PM   #4
Senior Member
 
sterion75's Avatar
 
Join Date: Sep 2011
Location: Atherton, Boston Lincs, or Akbuk, Turkey
Posts: 1,919
Default

The relay your looking for is under the engine fuse box/injection ecu, standing in front of the car, bonnet up, its far right rear of engine bay. Under that plastic cover top left hand corner of it. Remove the cover then you will see the injection ecu, alloy body with three large connectors, remove this and the relay is under it. This is on a 54 plate 407s 1.6 HDI.



__________________

407s 110 1.6 HDI retrofitted cruise+limiter
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by sterion75; 10-03-13 at 07:26 PM.
sterion75 is offline   Reply With Quote Quick reply to this message
Old 11-03-13, 02:08 PM   #5
Inactive User
 
Join Date: Mar 2013
Posts: 3
Default 407 1.6 HDI Starting Problems

Thanks for all your replies, all have been helpful & trouble shooting is on going.

I did a leakback test as suggested by reliable406.
The equipment I used was not the best so the accuracy of leakback rate of each injector could not be measured accurately.
When comparing the each injector, the leakback rate of two of the injectors is much higher than that of the other two.
I'll redo this test with more suitable equipment.

In reply to davidireland, I don't know when the fuel filter was last changed so I'm going to have it changed tomorrow as a precaution.

Local garage ran a diagnostic test today which had a number of faults related to preheat/postheat issues. I'm assuming for now, that these are historic relating to the glow plugs and are no longer an issue.
The mechanic had cleared the fault codes before I got them.
I have asked that he run another diagnostic test tomorrow to see if any of the faults reoccur.

I'll keep you guys posted.
jamafla1 is offline   Reply With Quote Quick reply to this message
Old 11-03-13, 02:38 PM   #6
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,626
Default

The glowplugs are instrumental to regeneration, so I'd say that seized one will need looking at.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is online now   Reply With Quote Quick reply to this message
Old 16-03-13, 05:36 PM   #7
Inactive User
 
Join Date: Mar 2013
Posts: 3
Default 407 1.6 HDI Starting Problems..Success at last, I hope..

Wednesday:
Fuel filter replaced on but no improvement, fuel filter replacement was probably overdue anyway.
Friday:
Took the car to diesel injector specialists in Roscrea, Co. Tipperary, Ireland.
Leakback test which confirmed beyond doubt, a problem with #3 injector, which they replaced on the spot.
Saturday:
The car started on the button this morning for the first time in weeks, so hopefully I'm out of the woods for a while.

By the way:
Bought this car privately and I don't have it very long.
Got a puncture on Friday and found a 4 stud 175/60/14 instead of the 205/60/16 that I was expecting.

Thanks to all. (Take a bow reliable406)
Thanks to the cousin who towed me first thing ever morning.
jamafla1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:37 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.