2005 407 sw 2.0hdi electrical problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 407
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-15, 07:52 PM   #1
Junior Member
 
Join Date: Nov 2015
Posts: 20
Default 2005 407 sw 2.0hdi electrical problem

Hi,

Had the Particulate Filter Additive done yesterday then drove to my mum's for a cuppa. When I came out it wouldn't turn over ..click ..click.
After a few attempts all the dash lights went out .. like the battery was flat (which it was).
AA were called and jump started it and I drove home planning to take it back to the garage and leave it for them to look at. Left it running while I popped in to tell the missus .. came out and as I opened the door it just died .. dead battery again. AA came out and jumped it - tested the alternator output which was ok, so he followed me to the garage (about 1.5-2 miles) in case it cut out again. Left it there with a note and the keys through the letterbox.
Went to see them this morning and it starts just fine (and has done all day) .. battery tests ok and so does the alternator output ..

Anyone got any ideas??

Last edited by bobgarty; 03-11-15 at 07:58 PM.
bobgarty is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-11-15, 09:55 AM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Quote:
Originally Posted by bobgarty View Post
Hi,

Had the Particulate Filter Additive done yesterday then drove to my mum's for a cuppa. When I came out it wouldn't turn over ..click ..click.
After a few attempts all the dash lights went out .. like the battery was flat (which it was).
AA were called and jump started it and I drove home planning to take it back to the garage and leave it for them to look at. Left it running while I popped in to tell the missus .. came out and as I opened the door it just died .. dead battery again. AA came out and jumped it - tested the alternator output which was ok, so he followed me to the garage (about 1.5-2 miles) in case it cut out again. Left it there with a note and the keys through the letterbox.
Went to see them this morning and it starts just fine (and has done all day) .. battery tests ok and so does the alternator output ..

Anyone got any ideas??
check earths and battery connections
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:24 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.