radio volume probs - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 13-08-14, 02:55 PM   #1
Inactive User
 
Join Date: Aug 2014
Location: birmingham
Posts: 9
Unhappy radio volume probs

Hi all
I've got a 406 estate and the radio volume was going up and down and i cant get it above a whisper now, i can only hear it on full volume, i've had it out and apart but can see any circuitry burning out so i assume its the amp, but where is it? i thought it was the unit above but i'm not sure after looking at it
Anyone got any ideas what to do as i want to keep the dash looking original and dont really want to buy a different radio
roonic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-08-14, 03:34 PM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,777
Default

Quote:
Originally Posted by roonic View Post
Hi all
I've got a 406 estate and the radio volume was going up and down and i cant get it above a whisper now, i can only hear it on full volume, i've had it out and apart but can see any circuitry burning out so i assume its the amp, but where is it? i thought it was the unit above but i'm not sure after looking at it
Anyone got any ideas what to do as i want to keep the dash looking original and dont really want to buy a different radio
it could be radio stalk on the comms unit have you tried unclipping that then turning volume up
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 13-08-14, 06:28 PM   #3
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

The amp will probably be a single integrated circuit (chip) in the head unit. I doubt that this will be the problem as when the power amp chips fail there tends to be no sound whatsoever plus they also have a habit of blowing a little piece out and smell bloody awful.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
 
Old 14-08-14, 01:41 PM   #4
Inactive User
 
Join Date: Aug 2014
Location: birmingham
Posts: 9
Default thanks

thanks guys i'll have a look at those ideas in a bit, i forgot to mention that i cant get FM anymore its intermitant so i have to use AM frequency which is now full volume for a whisper and i get a lot of static on both AM and FM, i've checked the aerial connections both ends, seems fine.
hope this gives you more idea about the problem and helps you to help me lol
Thanks for the input
roonic is offline   Reply With Quote Quick reply to this message
Old 14-08-14, 06:45 PM   #5
Senior Member
 
storeman's Avatar
 
Join Date: Jan 2013
Location: Oldham, UK
Posts: 5,906
Default

New head unit sounds the best course of action
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
storeman is offline   Reply With Quote Quick reply to this message
Old 14-08-14, 09:24 PM   #6
rwb
Senior Member
 
rwb's Avatar
 
Join Date: Jun 2012
Location: Telford
Posts: 1,007
Send a message via Skype™ to rwb
Default

It is a common problem on the Clarion head units for it to get harder and harder to tune to FM stations until eventually none can be found at all.

The solution is a new head unit, and it will need to be coded to your car using PP2k.

Plenty of scrap about, so it's an easy fix.
__________________
407 2.2 HDi & CitroŽn C6
I'm on the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
rwb is offline   Reply With Quote Quick reply to this message
Old 15-08-14, 01:02 PM   #7
Inactive User
 
Join Date: Aug 2014
Location: birmingham
Posts: 9
Default

i've just had the Aerial off and checked the amp inside looks fine gave the aerial connection a clean and the base i can now get AM nice and clear on a low volume, FM still none existant though, CD works fine, so looks like a new head unit!! ...gonna be trying a different unit the weekend just to make sure 1st though with my mate who's a mechanic
Many thanks guys
roonic is offline   Reply With Quote Quick reply to this message
Old 15-08-14, 03:29 PM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,183
Default

Your lucky the CD works these are usually the first bit to die
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 18-08-14, 01:58 PM   #9
Inactive User
 
Join Date: Aug 2014
Location: birmingham
Posts: 9
Default radio

i tried a different radio and everything works fine, so it has to be the radio itself, new radio head the next step i think !
roonic is offline   Reply With Quote Quick reply to this message
Old 13-10-14, 08:33 PM   #10
Inactive User
 
Join Date: Aug 2014
Location: birmingham
Posts: 9
Default

okayyyy, i've got another clarion radio all i need now is to find someone who can do the vin coding to my car, anyone know anyone in the B29 area of Birmingham??
pauls0701 likes this.
roonic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:50 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.