Peugeot 406 HDi Rapier Blower Heater not working - a fix - sort of! - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-16, 12:26 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 21
Default Peugeot 406 HDi Rapier Blower Heater not working - a fix - sort of!

Hi,

I posted previously about a fan heater not working and suspected the fan control module. My fan control module has black receptors for plugs and every spare 406 HDi I looked at had a fan control module with green receptors for plugs with the grooves for the plugs in slightly different places. I took one of these green ones home and I trimmed my plugs to make them fit.

Now the fan works BUT backwards. When the knob is on full the fan is off and when the knob is off the fan is on full and the speed varys as you move the knob, again opposite to what you would expect.

Does anyone know why this is? The original plug for the green connector has four wires as mine but one is in a different position and is a different colour
It may help if I understood what all the wires were for. One black negative, one red positive, in the same position on both plugs, one pink which seems to take the signal from the speed knob, again in same position on both, that is if pink is dong the same job on both. The old plug has a fourth wire, yellow, but this is brown on the plug for the new control module and in a different position.

What is the fourth wire for? AC?


Happy I have a fix but would like to understand this and maybe get the knob working correctly.

thanks

Barry
barrymurphy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-01-16, 01:06 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,026
Default

The resistor does the same job its just different versions years and trim levels had different set ups some have digital aircon some have no aircon some have manual aircon hence the different wiring
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.