my Peugeot 406 A/C not activated - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-10-15, 08:51 AM   #1
Inactive User
 
Join Date: Aug 2015
Location: Khartoum,Sudan
Posts: 4
Default my Peugeot 406 A/C not activated

Hi, experts
my A/C is not running , I check with pp2000 the fault is (permanent fault. Distribution motor. Open circuit)

Open circuit on terminal 17,18,19,20(26V JN)(air conditioning ECU)

-the blower is working normally

-the compressor is working when feed directly from battery.

can any one help please?, I'm not an expert I'm just medical officer who interest in my 406.

thanks in advance
__________________
Mazin 406 [2.0 HPI EW10D] 2004
Mazin 406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 25-10-15, 09:10 AM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,026
Default

We are mostly uk based and A/C is not really essential here so we do not fix it when it fails

What i will say is when the A/C is on the ecu needs to see various things before it will start the pump this includes pressure in the system and the cooling fans coming on it also needs to see a higher temp inside the cabin than its minimum setting so any of these can stop it working.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 25-10-15, 03:52 PM   #3
Inactive User
 
Join Date: Aug 2015
Location: Khartoum,Sudan
Posts: 4
Default

Thanks allot for your kind replay ,

I do check again ,

-the pressure is ok
-the pressure valve is ok too,
-when I used other upgraded pp2000 software the fault recorded is :
A-Air conditioning ECU
Permanent fault. Distribution motor . open circuit.

B-Air conditioning ECU
Remote intermittent fault .the outside temperature sensor. incorrect value received .

C-Air conditioning ECU
Remote intermittent fault. vehicle speed information . incorrect value received .


So, if this faults is the cause how can I fix them through pp2000

Regards,
Mazin 406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:38 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.