Immobilsor fault, car wont start. - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-19, 10:29 AM   #1
Junior Member
 
Join Date: Mar 2019
Location: Stockport
Posts: 14
Default Immobilsor fault, car wont start.

Hi, I have a 2003 3.0L 406 Coupe. It is coming up with an immobiliser fault with the little key card light in the dash. Does anyone have a diagnostic tool who can help me find out what the error is and possibly resetting the fault. I have had my key tested and it is fine so it could be that I will have to have the car reprogrammed.

Any one in the Stockport / Manchester area who give me any assistance would be greatly appreciated.


Kind regards

Citywizard
Citywizard is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-03-19, 05:05 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

Your key is your issue in so much as its not being read by the car the remote locking and the immobiliser chip are 2 seperate parts have you repaired your key in any way.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-03-19, 05:13 PM   #3
Junior Member
 
Join Date: Mar 2019
Location: Stockport
Posts: 14
Default Key

Hi, no the key has not been repaired or replaced. Had it checked and was told it is in perfect working order.
Thanks.
Citywizard is offline   Reply With Quote Quick reply to this message
 
Old 11-03-19, 05:16 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

Ok just checking as you would not believe the amount of times thats the issue !!
Next check involves lifting the carpet drivers side and check the wires on the floor under it as they get wet and rot causing this very issue on the 406 they go to a plug that lives in a puddle
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-03-19, 05:26 PM   #5
Junior Member
 
Join Date: Mar 2019
Location: Stockport
Posts: 14
Default

Will check tomorrow but I would be surprised as the car / carpet is as dry as a bone. Also have a new Immobiliser ring arriving tomorrow so once that is fitted I am hoping will solve the problem. Fingers crossed.
thank you so much for your time and assistance and I will keep you informed.
Regards
Citywizard
Citywizard is offline   Reply With Quote Quick reply to this message
Old 11-03-19, 05:28 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

Rings rarely fail carpets NEVER feel wet water is under the carpet !
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 12-03-19, 09:15 AM   #7
Junior Member
 
Join Date: Mar 2019
Location: Stockport
Posts: 14
Default Carpet

Cheers. So do you have to replace the wiring or can you dry it out? If so, can you just replace that section or does all of it have to be replaced? Off hand how many wires are their and from where to where do they lead, i.e how do I know I have the correct wires.
I have also been told because my battery went flat it may be that I will have to have the Bsi reprogrammed.
Citywizard is offline   Reply With Quote Quick reply to this message
Old 12-03-19, 10:42 AM   #8
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

Ok you never told me the battery went flat ALL the facts are important you probably HAVE lost the key codes then so yes your key needs recoded
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 12-03-19, 11:49 AM   #9
Junior Member
 
Join Date: Mar 2019
Location: Stockport
Posts: 14
Default Apologies

My apologies, spoken to so many people can't remember what I have said and not.
I will fit the Immobiliser ring when it arrives and if that doesn't work I will have to all an auto locksmith. I have also ordered a PP2000 Lexia 3 diagnostic machine. Not sure if that will tell me what the problem is or if I can clear it or not.
What actually happened was, for about 3 weeks I got a msg on my display saying "electronic anti theft system is faulty". The car worked fine and then I was ill for over a week, the battery went flat and then when I tried to get a jump start I noticed the key card symbol on the dash. I had the key checked and it is fine and was told in the 406 forum it is normally the immobiliser ring at fault. So, just waiting for that to arrive and then see if it fixes the problem. Not sure once it is in if the fault codes will need resetting or if the car will just start.
Thanks again for your help. I am disabled so my car is a lifeline. I can't get to the Doctors or hospital appointments with out it or get any shopping for that matter. I wouldn't mind but last November I paid a fortune for 2 x new cats, rear exhaust, new tyres.
Citywizard is offline   Reply With Quote Quick reply to this message
Old 12-03-19, 12:05 PM   #10
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

Ok the fact you were having immobiliser problems BEFORE battery went flat i would be back to the wiring under the carpet costs nothing to look if there are issues there it will stop you being able to recode the key anyway so best to sort that first any dodgy bits will be obvious.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont start - electrical fault lucasmeister 206 9 03-03-16 11:17 AM
Car wont start - electrical fault sqjj 206 2 25-02-16 12:47 PM
307 HDI 110. Cut out. APF Fault. Wont start again (Fault codes inside) Bod 307 22 15-06-14 08:48 PM
Will Start then wont start? Odd behaviour jimbo607 607 3 14-11-13 09:06 PM
fuel filter change- car wont start RYAN123 206 2 22-07-10 11:51 AM


All times are GMT. The time now is 07:08 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.