Have i missed something - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-16, 11:05 AM   #1
Inactive User
 
Join Date: Apr 2016
Posts: 2
Default Have i missed something

Hi there folks
I have a 2001 51 plate peugeot 406 estate with the 110 HDi engine the 8 valve model (code RHZ according to Mr Haynes) with approx 170k miles under its belt , around 70000 down to me.
I had a cam belt failure with the engine doing i suspect in the order of 2500rpm When i got things apart i found the belt failure was due to the idler pulley loosing its bearings and the head contained 8x broken rockers. After being told by a couple of garages that the engine would be toast i read on your site that this may not be the case so cleaned out all the broken bits i could find , fitted 8x new patern rockers + a new Gates belt with pulleys + a new crank shaft damper pulley (the one that drives the aux belt, the old one had small strips of metal appearing from it) . I dont yet own a belt tension meter but was recommended that being able to twist the belt 90degrees in the middle of cam to fuel pump pulleys would be about right so did this. The timeing i set by locking the flywheel with a 6mm allan key and the camshaft with a drill bit about the same size . I double checked this after tensioning .
I turned the engine over by hand and all valves appeared to move with no nasty noises so went for it . The engine started easily and settled down to a smooth tickover a around 800rpm but there was a slight tapping prportional to engine speed. I could hoped this was a hydrolic tappet not fully full of oil so drove the car
Approx 300miles later the car went on to 3 cylinders and on inspection it has broken one rocker arm on the second valve in from the belt end. Have i missed something or done something stupid?
Thanks for and surgestions Andy
mucky finger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:07 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.