engine cut out - eml on. ??????? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-08-13, 05:59 PM   #1
Inactive User
 
Join Date: Apr 2010
Location: sheffield
Posts: 5
Default engine cut out - eml on. ???????

hi guys. an odd problem happened to my newly purchased 110 hdi, 99-t reg

at some lights, decided to boot the car to get infront of a bloke who wanted my lane, set off quite hard, and before I got far enough to change into second gear power went totally, heard a click. threw it into neutral, and noticed stop light on solid, eml light was on. managed to get to side of road,tried to start it, with no luck, just turned over. sat for ten mins waiting, and turning ignition on and off a dozen or so times(heard this resets limp mode, though don't know if it even was in limp mode, don't know though.) she then fired right up with eml still on. set off gingerly and after half a mile eml went off and seemed to drive fine the 6 miles home.

never had a car do this, then lose eml light, they've always stayed on in other makes. any ideas guys??? have a feeling this could be expensive, really hoping a little light shedding here may save a few precious pounds!!!

thanks in advance all.
vladthetodge is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-08-13, 07:43 PM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,652
Default

https://www.peugeotforums.com/forums/...gnostic-28190/

Your nearest member is my brother, pr1vatepiles, in Attercliffe. Read the instructions in the thread and then send him a PM.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 16-08-13, 08:38 PM   #3
Inactive User
 
Join Date: Apr 2010
Location: sheffield
Posts: 5
Default

ah, thank you. hope he can help, ill pm him. cheers gibbo.
vladthetodge is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:58 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.