406 hdi 90 HELP PLEASE - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By steve18gls

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 07-07-14, 10:11 PM   #1
Inactive User
 
Join Date: Jun 2014
Location: rhymney, south wales
Posts: 7
Unhappy 406 hdi 90 HELP PLEASE

hi all im relatively new here and hoping to find some kind people who can help me with my peugeot 406 hdi electrical problem. basically i was driving down the road when the engine management light came on. after driving a further mile or so the speedo and rev counter started to jump up and down then all of a sudden they completely stopped working along with the heaters and climate control unit. now the car wont even start back up it turns over fine but it just wont start and the usual glow plug light is missing when ignition is on and also now its constantly in econmy mode active. please if any body can help im desperate as i dont wont scrap this car also any body local to rhymney with pp2000 id be willing to pay for your services.

thanks all for taking the time to read my post any info or help much apreaciated
joff is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-07-14, 10:28 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,175
Default

Wiring is your most likely culprit lift the drivers carpet and look under the underfelt you will find a plug in the loom this can rot causing problems

Economy mode is not a problem merely a symptom
__________________
assume nothing check everything twice !!
reliable406 is offline   Quick reply to this message
Old 07-07-14, 10:39 PM   #3
Inactive User
 
Join Date: Jun 2014
Location: rhymney, south wales
Posts: 7
Default

Quote:
Originally Posted by reliable406 View Post
Wiring is your most likely culprit lift the drivers carpet and look under the underfelt you will find a plug in the loom this can rot causing problems

Economy mode is not a problem merely a symptom
perfect ive got somewhere to start looking now il have a look at that tomorrow thanks for that mate im very greatfull
joff is offline   Quick reply to this message
 
Old 07-07-14, 10:39 PM   #4
Inactive User
 
Join Date: Dec 2013
Location: Blackburn, Lancs.
Posts: 691
Default

Get the Battery checked.
chopper1192 likes this.
steve18gls is offline   Quick reply to this message
Old 08-07-14, 09:00 AM   #5
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Quick reply to this message
Old 08-07-14, 09:34 PM   #6
Inactive User
 
Join Date: Jun 2014
Location: rhymney, south wales
Posts: 7
Default

well ive checked under the drivers carpet for wet and its bone dry all the three plugs are dry and clean i diconected them and put them back together but still no joy. i took out the instrment panel checked both plugs and all the bulbs and its all as should be. any more ideas anybody please?
joff is offline   Quick reply to this message
Old 09-07-14, 08:25 AM   #7
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

Quote:
Originally Posted by joff View Post
any more ideas anybody please?
Try following the instructions I posted.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:07 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.