406 HDI 2002 Drive Belt - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-04-15, 07:40 AM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 21
Default 406 HDI 2002 Drive Belt

Hi,

I have a 406 hdi with a broken drive belt. It came off shredded and wrapped around one pulley. The belt that came off was a 6pk1750. (according to the markings on the belt)

I got a 6pk1740 which I believe is the right one for a car with the sanden ac unit.

When I try to put the belt on its too loose! no matter what I do. Its too loose by a lot. 2-4 inches.

I believe it is on right and someone else has looked as this as well. Its over the cs pulley, under the auto tensioner, over and under the ps pulley, looped over the eccentric idler, back over the alternator wheel and under the ac pulley.

I cannot figure this out. There is far too much for the eccentric idler pulley to take up. I am stumped!! or I am stupid.

It almost as if a pulley/wheel is missing?

The auto tensioner is fully on and is working fine. There is nothing loose.

Can anyone assist? I am on the verge of getting a smaller belt even though ALL providers state a 6pk1740 and 6pk1750 is the one for the 406 hdi with ac and the belt that came off was a 6pk1750.

Its driving me mad.

Thanks in advance

Barry
barrymurphy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-04-15, 12:21 PM   #2
Senior Member
 
Old Pug's Avatar
 
Join Date: Apr 2014
Location: Berkshire
Posts: 878
Default

Going by your discription of the route of your belt and the fact your fitting a belt that`s 10mm SHORTER? than the one you removed,I`m stumped as to why its all slack??
All I can surgest is study the attached image(if its the same pulley set up as yours) and make sure you have the correct route.I suppose you have double checked the 6PK 1740/50 markings on the belts all ready??

Other than that all I can say is the auto tensioner is siezed? but that should be obveous when you hold it back against the spring and then release it.
Attached Thumbnails
img101.jpg  
Old Pug is offline   Reply With Quote Quick reply to this message
Old 04-04-15, 04:34 PM   #3
Junior Member
 
Join Date: Mar 2009
Posts: 26
Default

if its on correct and all the pulleys etc are ok then it must be the wrong belt..btw use a gates belt,got one of ebay,not gates and it did as yours as done...motor factors will give you correct belt from your Reg No.
northyorkspaul is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:50 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.