406 gear box - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-14, 09:05 AM   #1
Inactive User
 
Join Date: Jul 2014
Posts: 4
Default 406 gear box

my sister has 406 wagon and the 2 lights come on 2 times a week the gear boxes cost a fortune to fix is there any other gear box peugeot or not that will fit and yes it has to be auto. thanks. thinks its is AL4
SLUG55 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-09-14, 04:51 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,163
Default

Change the fluid is the first thing to do with these but the box is also used in Renaults and citroens and suffer the same issues called a DPO by Renault.

They say they are sealed for life with no oil changes specified but try telling that to an American and he will laugh his head off they know autos need oil changes !!
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 10-09-14, 10:34 AM   #3
Inactive User
 
Join Date: Jul 2014
Posts: 4
Default

I have changed oil but getting worse have not had diagnostic done but expensive here, so if I could change gear box for something else I probley would as m
y sister likes the car.
SLUG55 is offline   Reply With Quote Quick reply to this message
 
Old 10-09-14, 06:45 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,163
Default

The 2 lights coming on is usually telling you its getting too hot but it also does this when the old oil mileage limit is reached the mileage counter needs reset it does not do it itself with oil change IF it drives ok most of the time I would get someone to reset the oil mileage counters first and reset the auto adaption back to the begining see if it then behaves
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:19 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.