406 Diesel won't start - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-12-14, 10:28 AM   #1
Inactive User
 
Join Date: Dec 2014
Location: County Durham
Posts: 4
Default 406 Diesel won't start

Hi guys, trying to get my mates motor started, he has changed diesel filter as car wouldn't start and snapped the top off. I've fixed that but car still won't start. No fuel on low pressure side so checked in tank pump with 12v supply and its pumping fine. Checked earth and it seems good too. When checking feed only getting around 2.5v at pump, same reading across fuse so is there a relay somewhere in the fuel circuit or am I missing something else??
My mate assures me all he did was change the filter than rang me to fix it BUT car had refused to start before he changed filter, we don't have access to Haynes or anything else but do have Autel OBDII reader, all help gratefully received
Puddlejumper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-12-14, 11:51 AM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,173
Default

Check brown relay in the box where the ecu lives that powers the pump

Does the car beep if key is in ignition and door open ?

Was battery disconnected/flat at any time.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 16-12-14, 12:32 PM   #3
Inactive User
 
Join Date: Dec 2014
Location: County Durham
Posts: 4
Default

Quote:
Originally Posted by reliable406 View Post
Check brown relay in the box where the ecu lives that powers the pump

Does the car beep if key is in ignition and door open ?

Was battery disconnected/flat at any time.
Thanks for that, battery is only moderate but not been disconnected, beeps with key in ignition, is it a special sort of relay or just a run of the mill one??

Thanks again
Doug
Puddlejumper is offline   Reply With Quote Quick reply to this message
 
Old 16-12-14, 03:21 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,173
Default

If its beeping that's good as codes are not lost relay is a big brown one it powers ecu and pump but on 406 is usually ok check the earth at top of drivers strut tower this is engine wiring earth.

There is also wiring under the carpet drivers side that causes issues.

Timing belt may have failed too

Really needs live data readings for cam and crank sync cranking speed etc but fuel pump should run at key on assuming it is a bosch system as siemens have no pump in tank.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 16-12-14, 08:10 PM   #5
Inactive User
 
Join Date: Dec 2014
Location: County Durham
Posts: 4
Default

That's really helpful will have a look tomorrow, thanks for your help
Puddlejumper is offline   Reply With Quote Quick reply to this message
Old 17-12-14, 08:35 AM   #6
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

Mod note: Thread title altered as per faq item 5

https://www.peugeotforums.com/forums/...gnostic-28190/


https://www.peugeotforums.com/forums/...70/#post529130
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:49 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.