406 coupe 24V cooling fan - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 23-09-13, 09:41 AM   #1
Inactive User
 
Join Date: Mar 2011
Location: South Ferriby, North Lincs
Posts: 22
Default 406 coupe 24V cooling fan

A friends coupe V6 cooling fan is operating with a mind of it's own. It's randomly cutting in and out with no apparent relevence to the indicated engine temp. Feeling the radiator, it was hot only upto about 3/4 level so bled the system and topped up the coolant. The radiator now gets hot all the way but the fan is still the same. I've plugged my planet in but no faults have come up. While looking at things, the tacho stopped.

Any ideas?
SLeckonby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 23-09-13, 01:17 PM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

Could be problems with the fan relays. It was on my 307.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 23-09-13, 03:46 PM   #3
Inactive User
 
Join Date: Mar 2011
Location: South Ferriby, North Lincs
Posts: 22
Default

The fan relays checked out OK. I did think about the switch but the way the fans just come in and out at random points me away from that.
SLeckonby is offline   Reply With Quote Quick reply to this message
 
Old 23-09-13, 06:03 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,173
Default

There is a box under 1 wheelarch that controls the fans and this can get full of water on some coupes depends if D8 or D9 model does the aircon panel go on and off too
reliable406 is offline   Reply With Quote Quick reply to this message
Old 24-09-13, 07:26 AM   #5
Inactive User
 
Join Date: Mar 2011
Location: South Ferriby, North Lincs
Posts: 22
Default

Apparently the A/C works but I'm not sure if he's tested that fully.

I'll have a look under the wheelarches at the weekend to have a look.

Thanks for that.
SLeckonby is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:35 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.