406 clutch problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 28-08-13, 10:55 AM   #1
Inactive User
 
Join Date: Aug 2013
Posts: 10
Default 406 clutch problem

hi, got a problem on our S reg 2.1 TD 406 with the clutch, when start it up cold it's fine, when it's been running for about 30 minutes and getting warm the clutch is making a clicking noise, it's intermittent and you can guarantee the second get to garage it decides it's not going to play ball, mechanic said he can hear something but it's not this noise, has anyone got any idea what it is, I've attached a video I managed to catch of it making the noise when clutch is pressed up and down, you can feel the vibration on the clutch pedal in time with the clicks on the noise!

are these hydraulic clutches or a cable, mr clutch reckons could be cable but am sure it's hydraulic not a cable one, my mechanic (who was on call which is why asked mr clutch) says he's sure these are dual fly wheel clutches?

agh, I love pug's, I searched for this one as really wanted a diesel as know how economical and the comfort in the 406 is fantastic, so I want to use it for more than round the towning which is all am using it for at the minute until can determine the noise, hopefully someone here has had the same noise and knows instantly what it is so can go to mechanic and say 'is this, fix please'

edwin6985 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 28-08-13, 04:31 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,183
Default

2.1 engine is not that common so to be honest im not sure BUT I recon its not a dual mass flywheel as only HDI engines had them as far as I know although yours could have been the first with them I have never seen a running 2.1

Im pretty sure its a hydraulic clutch though but being an oddball it could be cable the noise sounds a bit like the pivot bearings seizing on older 306 dt boxes

should be easy to decide whether cable or not with a quick look at the box as they are very different.

I would hazard a guess that your release bearing is the horrible plastic type that melts and this is what is wrong.

Last edited by reliable406; 28-08-13 at 04:35 PM.
reliable406 is offline   Reply With Quote Quick reply to this message
Old 28-08-13, 09:55 PM   #3
rwb
Senior Member
 
rwb's Avatar
 
Join Date: Jun 2012
Location: Telford
Posts: 1,007
Send a message via Skype™ to rwb
Default

It looks from ServiceBox that the BE3 gearbox comes with a cable clutch, but the ML5T comes with a hydraulic clutch. Have a look for the cable!

It also confirms that the flywheel is solid (the 90hp HDi also has a solid flywheel but the other HDis are dual-mass).

Just had a clutch on my HDi 90 at 200k. If you're planning to keep the car then it may well be worth doing. I think the LUK clutch kit was £100, and it was all done and back together in under 4 hours. It's unclear how much labour was as I also had bottom engine mount, front springs and strut top bearings, handbrake adjusted, and rear calipers tidied up and the total with parts was £400.
__________________
407 2.2 HDi & CitroŽn C6
I'm on the
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
rwb is offline   Reply With Quote Quick reply to this message
 
Old 29-08-13, 12:05 PM   #4
Inactive User
 
Join Date: Aug 2013
Posts: 10
Default

hi, thanks guys, will have a look under it, hope not seeing a 2.1 running means they aren't iffy cars!

it's a good solid car, hugely comfortable, would love to keep it running as long as can do, it's got 124k genuine miles on it on a S reg, for a diesel that's low isn't it for a 15 year old car

what's the difference to look for with cable/hydraulic on it, if was a land rover would know but cars aren't my forte (this is the wife's)
edwin6985 is offline   Reply With Quote Quick reply to this message
Old 14-09-13, 09:56 AM   #5
Inactive User
 
Join Date: Aug 2013
Posts: 10
Default

hi there, update, it looks to be hydraulic as can see a slave cylinder, way pipe goes would think a cable wouldn't do so many twists and turns under the bonnet, however managed to get it to garage when was doing noise for once and he said it appears to be the clutch arm being dry?

He said could open it up, grease it and have it last longer but as that's taking out everything anyway to run it until goes and then replace clutch as job lot!

thanks for replies
edwin6985 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:09 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.