406 BSI issue - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-18, 05:50 AM   #1
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default 406 BSI issue

Hi all, long time reader, first time poster!

Iíve bought a cheap 2002 406 HDi (bad combo, I know!) and itís come with a number of issues.

The story from the previous owner goes like this. Battery died, called road side assisted, they came and fitted a new battery (without putting the BSI to sleep first, I imagine), then the car started to experience intermittent problems.
Wipers do 1 wiper every time you turn the key on.
Climate control will sporadically swap from cooling to full heat on a 40 degree day. It will then eventually swing back to cooling.
The BSI was replaced, but the problems stayed, but now the key wouldnít work. The key was then replaced. It starts the car, but central locking wonít work off the key. I have tried syncing the key to no avail.

I have tried resetting the BSI, to also no avail. (Iím not getting a ďbongĒ when I turn the headlights on)

The symptoms I have observed are:
An intermittent temp gauge. Sometime it reads normal, then itíll just die and drop down to zero. Now, the interesting thing is when the temp gauge dies the engine has a very slight stumble (when idling) and the climate control starts it process of swapping from full cool to full heat.

Iíve check the water temp sensor plug, which all seemed fine.

Thoughts? Suggestions?
Davo81 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-18, 07:53 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,409
Default

How about trying a diagnosis with Peugeot Planet?
IanML is online now   Reply With Quote Quick reply to this message
Old 04-02-18, 08:02 AM   #3
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default

Quote:
Originally Posted by IanML View Post
How about trying a diagnosis with Peugeot Planet?
Whatís Peugeot Planet?
Davo81 is offline   Reply With Quote Quick reply to this message
 
Old 04-02-18, 08:06 AM   #4
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,409
Default

Quote:
Originally Posted by Davo81 View Post
What’s Peugeot Planet?
You said you were a long time reader?

https://www.peugeotforums.com/forums/...anet-map-7734/

Plenty of demos on Youtube.

Last edited by IanML; 04-02-18 at 08:13 AM.
IanML is online now   Reply With Quote Quick reply to this message
Old 04-02-18, 08:09 AM   #5
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default

Quote:
Originally Posted by IanML View Post
You said you were a long time reader?
Well, yeah, I don’t claim to know all!

BTW, is eBay fine for purchasing PP2000’s?

Last edited by Davo81; 04-02-18 at 08:10 AM. Reason: Misunderstood what Peugeot Planet was.
Davo81 is offline   Reply With Quote Quick reply to this message
Old 04-02-18, 08:11 AM   #6
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default

Quote:
Originally Posted by IanML View Post
You said you were a long time reader?
It appears thereís one person in Australia and theyíre 900km away..
Davo81 is offline   Reply With Quote Quick reply to this message
Old 04-02-18, 08:23 AM   #7
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,049
Default

The climate control is a pain in the butt on 406s but its not controlled by the BSI its controlled by a small box behind/below passenger headlight this also controls the fans it is connected to the coolant sensor so a faulty sensor will give the symptoms you describe

What im not getting is how you can swap a BSI and get car running this should not be possible as the key bsi and ecu are all matched to the car
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 04-02-18, 08:47 AM   #8
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default

Quote:
Originally Posted by reliable406 View Post
The climate control is a pain in the butt on 406s but its not controlled by the BSI its controlled by a small box behind/below passenger headlight this also controls the fans it is connected to the coolant sensor so a faulty sensor will give the symptoms you describe

What im not getting is how you can swap a BSI and get car running this should not be possible as the key bsi and ecu are all matched to the car
Thatís what I thought!! But this is what the seller reckoned, even had receipts for it!

So, which sensor could be faulty? Could that be linked to the water temp sensor?
Davo81 is offline   Reply With Quote Quick reply to this message
Old 04-02-18, 08:56 AM   #9
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,409
Default

Quote:
Originally Posted by Davo81 View Post
It appears there’s one person in Australia and they’re 900km away..
Hard to know you're in Oz if you don't put it in your profile. The only practical way to get the interface (Lexia 3) and software is from EBay or similar. It is all cloned. The genuine stuff costs a bomb.

Last edited by IanML; 04-02-18 at 08:58 AM.
IanML is online now   Reply With Quote Quick reply to this message
Old 04-02-18, 09:01 AM   #10
Junior Member
 
Join Date: Jan 2018
Location: Australia
Posts: 19
Default

Quote:
Originally Posted by IanML View Post
Hard to know you're in Oz if you don't put it in your profile. The only practical way to get the interface (Lexia 3) and software is from EBay or similar. It is all cloned. The genuine stuff costs a bomb.
Yeah, sorry. I should have put that in the original post.

Iíll consider it purchasing a Lexia 3/PP2000 interface if I decided to keep the car..
Davo81 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:03 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.