406 2.0 petrol not starting - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 406
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-14, 11:54 PM   #1
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default 406 2.0 petrol not starting

Hi mates,
my car 406 2.0 16v with petrol engine xu10 is not starting.
it suffered from loosing power especially when on high way the speed exceeding 100 km/hr, and finally it stalled on a traffic light and refusing to work again.
I have replaced Engine ICU, petrol relay, crank sensor and throttle position sensor but still not starting.
can anybody advise what to do?
thanks & regards
lovepeugeot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-08-14, 11:56 PM   #2
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

I replaced the fuel pump as well, I forgot to mention this
lovepeugeot is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 07:50 PM   #3
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

I'd like to ask one question to the folks here: what if put jumper to close the open contacts in the fuel double relay in order to energize the fuel pump and ignition coil ? do you think this will make the car run ? or I gonna damage the engine ECU ?
please reply
regards
lovepeugeot is offline   Reply With Quote Quick reply to this message
 
Old 11-08-14, 08:13 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,163
Default

Does the pump run with ignition turned on

does the car recognise the key in ignition
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:18 PM   #5
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

yes the fuel pump is running for short time when putting ignition on
I don't know how to diagnose if it is recognizing the key or not
thanks for reply
lovepeugeot is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:20 PM   #6
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,163
Default

if it beeps at you with door open and key off it is recognising key

pump running means relay probably fine
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:23 PM   #7
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

actually it is not buzzing when key on and door open, even before it was some time beebing and sometimes not beebing
lovepeugeot is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:25 PM   #8
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

relay is OK, I am sure because I tried a brand new one and no use
lovepeugeot is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:25 PM   #9
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,163
Default

That is your problem fix that car will start

Is your car right or left hand drive ?
lovepeugeot likes this.
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 11-08-14, 08:28 PM   #10
Senior Member
 
Join Date: Jun 2013
Posts: 117
Default

ohhhhhhhhhh
it is left hand drive
lovepeugeot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:58 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.