Service indicator query - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 4007
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 14-12-18, 09:13 PM   #1
Junior Member
 
Join Date: Dec 2018
Posts: 3
Unhappy Service indicator query

Just bought 2010 4007SV diesel.
When using the info button to scroll through the various information, the Service display simply says “OFF”
I have tried the reset routine holding and pushing routine, but has no effect.
Any ideas on how to activate this useful feature and then use it to warn of my next service due?
Kevin Harris is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-12-18, 09:20 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,897
Default

4007 is Mitsubishi based so the software might not have the option in it
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 14-12-18, 09:26 PM   #3
Junior Member
 
Join Date: Dec 2018
Posts: 3
Default

Ohh damn ok thanks, will head to Mits forum and see what I can find
Kevin Harris is offline   Reply With Quote Quick reply to this message
 
Old 14-12-18, 10:17 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,897
Default

Im not chasing you away just pointing out the software may be jap software and have different functions even though it is peugeot badges
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 15-12-18, 12:45 AM   #5
Junior Member
 
Join Date: Dec 2018
Posts: 3
Default

All good, Iím here to stay as always had BMWís so the Peugeot is new kettle of fish for me.

So I guess anything body/electrics/chassis is Mits built and only he engine is Peugeot?

I have odd noise on left front, but only hear it on acceleration from Stop/low speed, then it seems to go. It goes whoop whoop whoop at about same time spacing as each wheel rotation.
Was thinking CV but thereís no extra noises when hard turning in either direction.
It doesnít affect the driving in any way, just odd noise and would rather know what it is in case itís something sinister.
Itís only done 126,500 kms.
Any guesses?
Kevin Harris is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:48 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.