A/C problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 4007
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-16, 02:58 PM   #1
Senior Member
 
Join Date: Sep 2012
Location: Dorset
Posts: 275
Default A/C problem

So my first real fault on my trusty 4007 that needed Diagbox to tell me what is up.

About 3 months ago the A/C was pretty poor so I bought a recharge kit off eBay and followed the instructions and the A/C was perfect again.

Only 2 months later a proper fault developed and now when the A/C is enabled the light comes on for a few minutes and then starts flashing. The A/C doesn't work at all (blower is working but is not cold).

Diagbox reports a Refrigerant sensor fault - B1079 (temporary) which I cleared but comes back shortly after. I've noticed that the compressor doesn't kick in when the A/C is turned on and when the temp is set to it's lowest settings the radiator fans normally kick in full speed but this isn't happen either.

I have put the gauge that came with the refill kit on the low pressure side and it's still showing a good pressure (30 I think, it was 5 before I refilled it) so I know there isn't a leak.

Anyone have any idea? I don't know how to test the high pressure side, I'm pretty sure it's not possible for a home diy'er.
__________________
3008 2.0L GT-Line Black
ribs is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-08-16, 05:18 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

If your recharge kit has a pressure gauge check you have not put too much gas in system.

I had one that had been overfilled air con worked in cold weather and stopped when hot as it pushed pressure over max and tripped out compressor etc.

I vented a small amount of gas and system worked great
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 10-08-16, 05:40 PM   #3
Senior Member
 
Join Date: Sep 2012
Location: Dorset
Posts: 275
Default

Almost certain I haven't put too much in as the gauge is at the lower end of the recommended level but nowhere near as low as it was before.

This is the first time I have seen the A/C light flash, it didn't do it before when the refrigerant was low.
__________________
3008 2.0L GT-Line Black
ribs is offline   Reply With Quote Quick reply to this message
 
Old 10-08-16, 06:31 PM   #4
Senior Member
 
Join Date: Sep 2012
Location: Dorset
Posts: 275
Default

Just went out and put Diagbox on it again and while watching the parameters it shows the Low Pressure Refrigerant value as correct but when I turn the A/C on it change to "Being Checked" then after a few minutes it says "Faulty".

As the low pressure side is correct I'm wondering if the sensor is at fault? Not even sure where it is.
__________________
3008 2.0L GT-Line Black
ribs is offline   Reply With Quote Quick reply to this message
Old 18-08-16, 01:57 PM   #5
Senior Member
 
Join Date: Sep 2012
Location: Dorset
Posts: 275
Default

I have solved the problem. The problem with not enough gas in the system. I bought another can and repeated the same procedure as before and the compressor kicked in and now the A/C is working again.

Oddly it only used half the can and the rest was wasted. I'm wondering now if these cans are any good and can't really put the pressure into the system like a commercial system would.

We'll see how long it lasts this time.
__________________
3008 2.0L GT-Line Black
ribs is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:39 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.