ABS Absent - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 4007
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 19-02-18, 06:48 PM   #1
Senior Member
 
Nelix's Avatar
 
Join Date: Aug 2008
Location: Sunderland, UK
Posts: 286
Default ABS Absent

Hi all

I have recently bought a 4007 and after plugging PP2000 in, I noticed in the Configuration section that there are a few things set to "Absent" which I would have expected to be set to "Present", one such example is ABS. I tried to change it but got the error "Programming Failed"

I'm assuming that I am correct in thinking that ABS should be set to Present!!!!

Yes?
__________________
Nelix
PP Owner
03 807 2.2HDi
2011 4007 2.2HDi
Nelix is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 19-02-18, 07:20 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

4007 is not a real Peugeot its a rebadged Mitsubishi.

Its possible that its just a qwerk with Planet/Diagbox where it tries to have a "Standard" Layout for BSI configure etc
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is offline   Reply With Quote Quick reply to this message
Old 21-02-18, 08:44 AM   #3
Member
 
Join Date: May 2017
Posts: 67
Default Module absent

Maybe try Diagbox software, I have 4007 ABS shows fine with Diagbox, interestingly I noticed that the first time I scanned it failed to show all the modules, however the second time all options fitted showed fine.

I think the adapter for PP2000 and diagbox are the same, Diagbox also works on later OS windows.

Cheers Tony
Tony Cross is offline   Reply With Quote Quick reply to this message
 
Old 21-02-18, 09:08 AM   #4
Member
 
Join Date: May 2017
Posts: 67
Default just remembered something

With diagbox it comes with version 7.02 (I believe) when you then use the upgrades to bring to the latest version, I found that after several attempts it was best just to upgrade with the first patch, 7.57, if you continue to upgrade the patches it gave me problems. maybe that was just my setup, who knows car diag is a bit of a black art...

If you need to compare some values from your scan let me know if I can help.
PM me.

Cheers Tony
Tony Cross is offline   Reply With Quote Quick reply to this message
Old 25-02-18, 09:33 AM   #5
Senior Member
 
Nelix's Avatar
 
Join Date: Aug 2008
Location: Sunderland, UK
Posts: 286
Default

I think I need to flash the firmware of my Lexia as it is only revision B, needs to be revision C by all accounts.

Tried installing Diagbox with the lowest version and also with upgrades but not better than what I already have with PP2000, the version of PP when using DiagBox shows even less information.

Does anyone have a link to the latest version of Diagbox?
__________________
Nelix
PP Owner
03 807 2.2HDi
2011 4007 2.2HDi
Nelix is offline   Reply With Quote Quick reply to this message
Old 25-02-18, 01:46 PM   #6
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,391
Default

If you can communicate directly with ABS unit i would not worry, as i said 4007 is not a peugeot developed vehicle so the BSI may not have same configuration options and therefore it defaults to absent in the diagbox dialog screen

Looking at this Mitsubishi forum if you have ASC on the vehicle ABS is set to absent by default https://mitsubishiforum.com/forum/mi...-40223/page48/
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)

Last edited by windy1603; 25-02-18 at 01:49 PM.
windy1603 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:27 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.