Very loud whirring noise from engine? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2014+)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-18, 06:19 PM   #1
Junior Member
 
Join Date: Aug 2017
Location: Essex, UK
Posts: 9
Default Very loud whirring noise from engine?

Hi all,

I have a 64 plate 1.2 manual 308 Active model only done 17,500 serviced by main dealer within last two months and fine for them.

I've noticed when moving off either during driving or from cold start it seems very noisy until about 24mph when going into 3rd gear. It definitely happens when the AC is on even just the lowest setting.

This wasn't a noise I've had before and personally sounds engine related with my lack of car knowledge.

Also it's not the usual turbo sound I'm talking about as I still hear that.

Any thoughts or if others have experienced this would help before I contact the dealership. I do have extended warranty still active on the car.

Thanks in advance.
Jono_UK is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-06-18, 06:59 PM   #2
Senior Member
 
Join Date: Jul 2015
Posts: 901
Default

Mechanic friend of mine has a recently purchased 64 plate Allure 1.2 manual with around 15k miles on a very similar noise when pulling away.

I've got a 16 plate same spec as his & he had a go in mine, no noise when pulling away.

He took his 308 back to the Peugeot main dealer it was bought from for investigation as its under there warranty, they reported back they couldn't find the fault BUT when the car was handed back the noise has now gone & not returned.

No idea what they did / if they replaced anything but it maybe a common / simple to fix issue.
__________________
308 Allure 1.2 Puretech 130 hatch panoramic roof
Mr Lee is online now   Reply With Quote Quick reply to this message
Old 05-06-18, 07:26 AM   #3
Senior Member
 
Join Date: Mar 2016
Location: Croatia
Posts: 888
Default

Quote:
Originally Posted by Mr Lee View Post
Mechanic friend of mine has a recently purchased 64 plate Allure 1.2 manual with around 15k miles on a very similar noise when pulling away.

I've got a 16 plate same spec as his & he had a go in mine, no noise when pulling away.

He took his 308 back to the Peugeot main dealer it was bought from for investigation as its under there warranty, they reported back they couldn't find the fault BUT when the car was handed back the noise has now gone & not returned.

No idea what they did / if they replaced anything but it maybe a common / simple to fix issue.
There is a switch under the hood - Noise On-Off. They have obviously switched to off.
Sinisha is offline   Reply With Quote Quick reply to this message
 
Old 05-06-18, 08:38 AM   #4
Senior Member
 
Join Date: Feb 2014
Location: Zagreb/Croatia
Posts: 110
Default

Have that same noise on my 2015 SW. It is present when the A/C is on, and running "strong". When it gets to temp (in cabin, that is), A/C starts running under less pressure I guess, so it dissapears.
During the winter I've never heard it, only in summer.

Since I'm under warranty, I've been to dealer's workshop, left the car there, they contacted Peugeot about it, tried to fix it themselves, replaced compressor and condenser on their own expense - but nothing. They said if they find anything they'll call me back (it's been almost a year now), but they strongly believe, after having checked it through and through and replaced what they have, that it's a thing of "poor design" and this "droning" occurs occasionally. Since everything works fine, both cooling and heating and all, and the sound is audible only within the cabin, they believe it's something to do with tubes that bring air, something somewhere vibrating, but can't detect it.

So basically, I live with it, I almost got used to it. I trust Peugeot will have to look into it now that there are more and more of us reporting this issue. Until now, until this thread, I thought I was the only one with this problem...
__________________
2014 308 SW 1.6 HDi (not Blue, just HDi)
bluedevil is offline   Reply With Quote Quick reply to this message
Old 05-06-18, 10:23 AM   #5
Junior Member
 
Join Date: Aug 2017
Location: Essex, UK
Posts: 9
Default

Thanks to those who have posted replies from your experiences with this.

My 1 year warranty expires this month so will be renewing it shortly, quoted 220 by Peugeot UK for another 12 months then will get them to check it out when I can get it in on a Saturday.

Cheers,

Jono
Jono_UK is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:10 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.