Climate control problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2014+)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Mr Lee

Reply
 
LinkBack Thread Tools Display Modes
Old 28-05-19, 09:54 PM   #1
Junior Member
 
Join Date: May 2019
Posts: 11
Default Climate control problem

Hello. I have a late 2017 308 SW GT line, which has been to the dealers a few times for various issues.

1: Rattle at low speed. Deemed to be a loose canister in the engine bay. Fixed now 🙂

2: Random reboots of the NAC unit. Deemed by Peugeot UK as a configuration issue. Dealer reset and the problem has not reoccurred. However since then the AC has been behaving oddly. Very warm last week. AC set to 14C. It never achieved this and the fans were only on very low speed even though on auto. However if the car sat in the shade for a while the fans would then start to operate a full speed and the temperature quickly dropped. Is it possible the configuration reset has caused the AC to behave like this? Seems a bit coincidental.

Thanks
Itsrainman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 29-05-19, 09:18 AM   #2
Senior Member
 
Join Date: Jul 2015
Posts: 803
Default

It should still be under the 3 year Peugeot manufacturer warranty, take it back to a Peugeot main dealer & let them look at / repair it.
DonaldF likes this.
__________________
308 Allure 1.2 Puretech 130 hatch panoramic roof
Mr Lee is offline   Reply With Quote Quick reply to this message
Old 29-05-19, 02:36 PM   #3
Senior Member
 
Join Date: Oct 2009
Posts: 161
Default

There is an option to configure the mode of the fans. Soft, normal, and fast. Try to play with that.

Last edited by mara-; 29-05-19 at 04:48 PM.
mara- is offline   Reply With Quote Quick reply to this message
 
Old 29-05-19, 05:44 PM   #4
Junior Member
 
Join Date: May 2019
Posts: 11
Default

Cars booked into the dealers Friday. WIll report back on what they find if anything!

Thanks
Itsrainman is offline   Reply With Quote Quick reply to this message
Old 30-05-19, 11:55 AM   #5
Senior Member
 
Join Date: Mar 2016
Location: Croatia
Posts: 887
Default

Most probably fan will blow fast even if the car sat on the sun for a while. Because it is stationary, not moving, not because sun or shade.
As saide above, try to play with modes. Also, try to set fan speed manualy.
BTW "The value indicated corresponds to a level of
comfort and not to a temperature in degrees
Centigrade or Fahrenheit (depending on the
units chosen).
A setting around 21 provides an optimum level
of comfort. Depending on your requirements, a
setting between 18 and 24 is normal.
In addition, it is recommended that you avoid a
difference between the left and right setting of
more than 3."
Sinisha is offline   Reply With Quote Quick reply to this message
Old 30-05-19, 09:31 PM   #6
Junior Member
 
Join Date: May 2019
Posts: 11
Default

Thanks for the reply. Setting of fans is normal and AC is auto. Did some tests today on a long 2+hr journey. AC set to 19.5C. Car temp 21.5. Vent temp 12C. Hans very cold as blowing on hands as vents next to steering wheel.
Itsrainman is offline   Reply With Quote Quick reply to this message
Old 31-05-19, 07:25 AM   #7
Senior Member
 
Join Date: Mar 2016
Location: Croatia
Posts: 887
Default

In Auto mode everything work automaticly:
- A/C on-off
- fan speed
- air distribution

If you change fan speed, others remain in Auto mode but fan speed.
If you switch A/C off, other remain in Auto mode.
If you change air distrubution to desired blowers, you'ra right, other settings remain in auto. Or, you can all of parameters choose by yourself. Climate control is not designed to achieve desired temp but comfort.
Sinisha is offline   Reply With Quote Quick reply to this message
Old 01-06-19, 06:56 PM   #8
Junior Member
 
Join Date: May 2019
Posts: 11
Default

Thanks Sinisha, your advice works. Silly me for assuming auto meant auto 😁
Itsrainman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:03 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.