aircon issue - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2014+)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-18, 01:20 PM   #1
Junior Member
 
Join Date: Apr 2017
Posts: 9
Smile aircon issue

hi,dont know if anyone else has had this problem(i never realy used aircon much since i had the car from new till now lol0,but my aircon goes cold and blowers work at what ever spped you set for about 20 mins ,nice and chilled,but then blowers slow down,(but screen still shows spsed that i set,so then if i turn aircon off,blowers come upto speed again,and if i swt aircon back on,works fine again for @20mins,before it all happens again,any thoughts welcome
tripletdad3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-08-18, 01:30 PM   #2
Senior Member
 
allan40alt's Avatar
 
Join Date: May 2015
Location: Middle England
Posts: 876
Default

I would recommend getting your dealer to check it as there have been known issues.

https://www.peugeotforums.com/forums...ailure-319385/

It could be very expensive once you are out of warranty.

Hope you get it sorted.

Al.
__________________
108 Allure 2-tronic auto
allan40alt is online now   Reply With Quote Quick reply to this message
Old 15-08-18, 10:44 PM   #3
Junior Member
 
Join Date: Jul 2018
Posts: 2
Default

Quote:
Originally Posted by tripletdad3 View Post
hi,dont know if anyone else has had this problem(i never realy used aircon much since i had the car from new till now lol0,but my aircon goes cold and blowers work at what ever spped you set for about 20 mins ,nice and chilled,but then blowers slow down,(but screen still shows spsed that i set,so then if i turn aircon off,blowers come upto speed again,and if i swt aircon back on,works fine again for @20mins,before it all happens again,any thoughts welcome
I also have the same problem, and don't know what to do.

Enviado do meu A0001 através do Tapatalk
rjreis is offline   Reply With Quote Quick reply to this message
 
Old 19-08-18, 02:52 PM   #4
T68
Member
 
Join Date: Jul 2015
Posts: 60
Default

Got similar issue that has surfaced now when car is out of warranty (of course).
On a couple of long roadtrips, after driving for a couple of hours, the AC has stopped cooling the air and fan seems to slow down in auto mode. Turning the car off and wait for 5-10 minutes and the restart seems to fix the problem.
No problems (yet) on shorter trips.

Anyone know what this can be?

2015 308sw petrol 98000 km

Skickat frĺn min BLA-L29 via Tapatalk
T68 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:04 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.