Wipers and lights on but engine wont start - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By stevoxsi

Reply
 
LinkBack Thread Tools Display Modes
Old 13-06-18, 06:54 PM   #1
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default Wipers and lights on but engine wont start

Asking about my Dad's car as he's not very internet savvy, so some of the details here might not be absolutely accurate as it's second hand from his recollection:

He got out of the car at home today after a short journey and went into the house. About 5 minutes later he came back out and saw that the window wipers were going and the headlights were on, but he hadn't switched either on in the car. He tried to start the car but it wouldn't start. A little while later the car started OK and both wipers and lights were off again.

He's phoned the garage and it's booked in for Friday but we're hoping for a bit of advice if this is a known fault or there might be something for the garage to go on when they get it on Friday.

I'm thinking there might not be a fault code stored as it has only happened once and seems to have reset itself.

He doesn't want to take any chances in case the fault returns as he relies on the car to pick his grandson up from school each day.

Any help gratefully received
sludd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-06-18, 10:26 PM   #2
Super Moderator
 
stevoxsi's Avatar
 
Join Date: Feb 2010
Location: N.Ireland
Posts: 1,725
Default

My cousin had similar issues caused by water in a fuse box. Maybe worth a look?
sludd likes this.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Have owned: '00 Speedfight2 50cc '96 106 1.5d Escapade '97 306 1.9d D-turbo '99 306 1.9d D-turbo '03 307 2.0hdi 110 Rapier '06 307 2.0hdi 136 XSI '04 Peugeot 206 2.0hdi XSI
stevoxsi is offline   Reply With Quote Quick reply to this message
Old 14-06-18, 06:43 PM   #3
Junior Member
 
Join Date: Jun 2018
Posts: 2
Default

He took it in today and they couldn't find anything. I'll have good look around the fusebox etc and check the seals and maybe also the battery connections. Could just be a one off glitch I suppose but worth a wee bitt of maintenance anyway just in case.
sludd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:01 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.