Turbo Underboost 308 1.6 hdi (2008) - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-02-16, 11:15 PM   #1
Inactive User
 
oasisfan78's Avatar
 
Join Date: Feb 2016
Location: Grantham
Posts: 1
Default Turbo Underboost 308 1.6 hdi (2008)

Hello everyone.

Last month I became a proud owner of a 308 1.6hdi. Unfortunately I have a problem and I found this site so I'm wondering if people could help me.

The issue is that when I'm driving, the car will feel like it's a 1ltr slug. It gets to around 3000rpm but won't go past that in any gear. It still drives fine(will go up to 70 etc) but performance is lacking. It can stay like this for a while and then all of a sudden come to life and the turbo kicks in. However, the turbo doesn't kick in until around 2000rpm, so the uptake is rather slow. Sometimes if I turn off the engine, it will go to the 2000rpm turbo kick in and not be over sluggish.

I've had a few cars in my time and I know a bit but this is my first turbo diesel so I'm a bit niave to this problem.

I bought an obd2 scanner and the code came up with 0299 which I researched to be turbo underboost. When I clear the code and drive, it's like **** off a shovel but after a couple of miles, it will revert back to how it was.

If anyone could help point me in the right direction it would be greatly appreciated. I've heard/read horror stories about turbos etc and I'm a bit concerned.

Thanks.
__________________
Peugeot 308 1.6hdi SE 110bhp
oasisfan78 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-02-16, 11:59 AM   #2
Member
 
NorthSwede's Avatar
 
Join Date: May 2012
Location: Northern Sweden
Posts: 51
Default

Boost pressure sensor?
But in that case, the warning "engine fault" would have lit up.

Fuel filter? When was it changed?

Borrow or buy a lexia/diagbox and read livedata (engine parameters), then you will have the answer.
__________________
Peugeot 508 SW 2.0 163, Aut -12
NorthSwede is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:53 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.