starting - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-19, 02:10 PM   #1
Member
 
Join Date: Jan 2011
Posts: 37
Default starting

peugeot 308 1.6hdi,diesel, not running for any length of time after changing fuel filter, got fuel in the filter pumped up by the primer pump but when it has been sitting for a couple of hours you have to pump it again to get it to start, can anyone shed light on this, thanks
sms2256 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-01-19, 02:23 PM   #2
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

Its drawing in air into the pipework somewhere common issue on this engine
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 01-01-19, 03:27 PM   #3
Member
 
Join Date: Jan 2011
Posts: 37
Default

thanks for the reply, tried it again short ago and the engine management light came on, it did offer to go once but then just flattened the battery, will check it all out again,
sms2256 is offline   Reply With Quote Quick reply to this message
 
Old 01-01-19, 03:29 PM   #4
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 13,928
Default

Engine light will come on if the battery voltage drops while cranking as all the readings fluctuate too much charge the battery fully before trying again
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 01-01-19, 04:16 PM   #5
Member
 
Join Date: Jan 2011
Posts: 37
Default

will do reliable 406, never had this problem with the 307 when changing the fuel filter, will charge battery and try again in the morning when it is light, thanks again
sms2256 is offline   Reply With Quote Quick reply to this message
Old 02-01-19, 09:21 AM   #6
Member
 
Join Date: Jan 2011
Posts: 37
Default

still no luck starting, is there a bleed screw on the delphi fuel filter if so where, the primer pump does not go hard been pumping it for ages but no diffrence, also can you fill the filter with diesel as it seems to be a sealed casing, thanks
sms2256 is offline   Reply With Quote Quick reply to this message
Old 03-01-19, 12:10 PM   #7
Member
 
Join Date: Jan 2011
Posts: 37
Default

still having problems with car, it is in economy mode now and will not start, i am not mechanically minded so please bear with me, changed the fuel filter and it would not start, found a leak from the filter so got that sorted out , changed the battery to a new one, but having the starting problems now with economy mode showing, any help appreciated, thank you
sms2256 is offline   Reply With Quote Quick reply to this message
Old 03-01-19, 12:20 PM   #8
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,094
Default

https://www.peugeotforums.com/forums...at-its-333246/
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 03-01-19, 12:23 PM   #9
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,094
Default

Hi...forget the economy mode...does the car turn over when trying to start?i think you still have air in the system..or the starter is sluggish and not spinning the engine fast enough.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2007.. 407swgt...2018..3008 1.6 thp gt line auto...owned most models since 1985...phew..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
noddy-hol is online now   Reply With Quote Quick reply to this message
Old 03-01-19, 12:28 PM   #10
Member
 
Join Date: Jan 2011
Posts: 37
Default

yes it spins over good , have been pumping the priming pump for ages and it does not seem to get hard either
sms2256 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.