RT6 problem - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 27-04-19, 08:25 AM   #1
Junior Member
 
Join Date: Nov 2018
Posts: 1
Default RT6 problem

Hi all

I have a problem and I can't find the solution. I'm new to the forum, but not a newb to the software updates. I just need the right advice, and I will try fixing things myself.

Here's the problem.

I have a 308 sw 2013 with RT6 unit.
I tried map update, and after that the unit went crazy. Only after some driving, and normal working of the RT6, It starts Entering the boot loop. I turn on the car, RT6 starts and restarts again and there's that buzzz sound everytime.

So I did a hard reset, pressing eject button for 15 seconds. I wanted it to stop buzzing, since it seemed to me like it's going to die. Now, after the hard reser there is only Logo displayed on the RT6. No buzzing sound.

My question is:

How do I reinstall the firmware and the maps, now that I don't know what firmware version I have?

What can I do in general?

Thanks in advance, and I hope I'm not bothering you too much.

Vlada
tristaosam is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 27-04-19, 01:04 PM   #2
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,422
Default

I would try burning firmware onto a CD, load CD into unit and then do a hard reset again. It may then reload firmware from CD. As long as the Firmware version is the same or above it may load.

There is a ISO download link somewhere on the forum or

This is a link to a 2.86B firmware https://1drv.ms/u/s!AnTXjZ-FNkL4jmp3LoJ2DAx7Pop-
__________________
DS5 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RT6 Bluetooth problem WRaleX 508 (2011-18) 8 04-03-18 12:53 PM
RT6 Sat Nav Problem mooi1uk 3008 (2016 & prior) 2 31-10-17 07:55 AM
RD4 unit to RT6 - display problem osiema Audio (Sound) and Multimedia 0 23-06-17 08:06 PM
RT6 Map update problem FourOaksMan 508 (2011-18) 1 13-10-16 11:52 AM
RD4 to RT6. Problem with buttons and vin setup k1t4r0 Audio (Sound) and Multimedia 1 18-07-15 09:43 AM


All times are GMT. The time now is 09:52 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.