Rear Wiper - Strange Issue - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-05-13, 12:10 AM   #1
Inactive User
 
Join Date: Apr 2012
Location: Cornwall
Posts: 22
Default Rear Wiper - Strange Issue

Hello all,

My rear wiper intermittently washes and then wipes the rear windscreen when driving. With no input from me whatsoever the wiper is triggered.

Is this the sign of a electrical fault developing?
winders92 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 18-05-13, 01:53 PM   #2
Inactive User
 
Join Date: May 2013
Posts: 1
Default

Hi, I have the same problem with the rear wiper/wash. It appears to relate to a fault in the switch stalk, as it's sometimes triggered when the stalk is used or knocked. It's very irritating as my washer bottle is constantly empty now! I have tried to remove the fuse for the wiper which does disable it but the fuse for the washer pump is common to the front and rear, so not really much help. I'd also be very interested in a solution to this problem if anyone knows what the cause is.
MJ4586 is offline   Reply With Quote Quick reply to this message
Old 20-05-13, 09:05 AM   #3
Inactive User
 
Join Date: May 2013
Posts: 10
Default

Same issue here unfortunatley... I am just making sure that I keep the water topped up until we solve this....
jpgalea is offline   Reply With Quote Quick reply to this message
 
Old 20-05-13, 09:12 AM   #4
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,661
Default

On the 307 there was an "auto wipe" option when reversing. If you have this option you could try turning it off.

I realise that its not doing it when reversing, but there could be some connection glitch.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 19-06-13, 04:23 PM   #5
Inactive User
 
Join Date: Jun 2013
Posts: 2
Default

+1 for me... this is not connected to any car option as I already disabled all automation of rear wiper. Probably it's connected with switch but I can't find a way to repair it without changing to a new one.
meehow_g is offline   Reply With Quote Quick reply to this message
Old 19-06-13, 05:06 PM   #6
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,777
Default

Quote:
Originally Posted by meehow_g View Post
+1 for me... this is not connected to any car option as I already disabled all automation of rear wiper. Probably it's connected with switch but I can't find a way to repair it without changing to a new one.
is the comms switch made by Delphi by any chance?
trustme is offline   Reply With Quote Quick reply to this message
Old 19-06-13, 05:26 PM   #7
Inactive User
 
Join Date: Jun 2013
Posts: 2
Default

I have no idea ATM. According to Peugeot Service Box it's 6242 QT part. -maybe we can find the producer somewhere in the internet.
meehow_g is offline   Reply With Quote Quick reply to this message
Old 19-06-13, 05:38 PM   #8
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,777
Default

Quote:
Originally Posted by meehow_g View Post
I have no idea ATM. According to Peugeot Service Box it's 6242 QT part. -maybe we can find the producer somewhere in the internet.
it will say on the comms unit
trustme is offline   Reply With Quote Quick reply to this message
Old 03-12-13, 10:03 AM   #9
Inactive User
 
Join Date: Apr 2012
Location: Cornwall
Posts: 22
Default

Sorry for the slow reply lads.

Mine's still doing it. Not sure why?

It's quite funny really, you'll be sat on warm sunny day and then it'll just spray windscreen washer fluid all over the boot, people in the car behind just look at you as if you're wierd. It is however extremely if you've just polished the car, cause the wash leaves a horrible water mark on the shiny paintwork!!!!
winders92 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:55 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.