Peugeot 308 not starting after clutch replacement - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 28-08-18, 09:43 PM   #1
Junior Member
 
Join Date: Aug 2018
Location: Ireland
Posts: 6
Exclamation Peugeot 308 not starting after clutch replacement

Hi all first time post here I have a 2009 Peugeot 308 1.4 petrol will not start after clutch replacement no trapped wires in the gearbox did find a bent pin on the ecu fixed pin still non start not always getting rpm signal but car has had a new crank sensor. Car is getting fuel and when engine is giving rpm signal the car is trying to start but will not fire. There are no fault codes but economy mode active is on but that would not stop the car starting desperate to get car started
Regards adam
Adamm is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 29-08-18, 08:41 AM   #2
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,052
Default

Take your time and DON'T PANIC! Non start has to be connected with the clutch replacement, check everything you disturbed to get the job done. My guess from what you say is that it is something to do with the tdc sensor. Can the sensor be adjusted closer to the flywheel teeth?
wynb is offline   Reply With Quote Quick reply to this message
Old 29-08-18, 06:14 PM   #3
Moderator
 
windy1603's Avatar
 
Join Date: Sep 2012
Location: Hertfordshire
Posts: 5,510
Default

Do the beep test if they disconnected the battery without letting BSI shut down may have wiped key code. Other than that check all earth points and power connections to battery. There is often a small 12v feed wire on battery terminal which can be missed when reconnecting

Sent from my SM-G935F using Tapatalk
__________________
DS5 & DS4 DSport 2.0 HDI 2012, 107 1.0 Urban 2006, 208 1.6 e-HDI Feline 2014, Suzuki RGV 250M 1989 (Money Pit)
windy1603 is online now   Reply With Quote Quick reply to this message
 
Old 30-08-18, 06:21 AM   #4
Senior Member
 
Join Date: Jul 2012
Posts: 3,415
Default

What’s the ecu fixed pin your on about


Sent from my iPhone using Tapatalk
__________________
Peugeot 307 2.0hdi 110bhp Peugeot 308 1.6hdi110bhp
monty9120 is offline   Reply With Quote Quick reply to this message
Old 30-08-18, 09:09 PM   #5
Junior Member
 
Join Date: Aug 2018
Location: Ireland
Posts: 6
Default

Sorry forgot to mention I already did beep test and key code is not the problem plus I scanned the bsi and it has said its recognizing the key code. Yes that small little pink wire and the relay are plugged in there is a motor on the back of the head the controls intake valves but the problem is you can NOT PUT POWER to the motor as you will bend the valves crank sensor can only go in one way and is in as far as it can go the intake motor is getting a signal i checked it with a test light and the motor pluses
Adamm is offline   Reply With Quote Quick reply to this message
Old 30-08-18, 09:15 PM   #6
Junior Member
 
Join Date: Aug 2018
Location: Ireland
Posts: 6
Default

There was a bent pin on the ecu which i fixed and it is making a good connection with the plug on the ecu
Adamm is offline   Reply With Quote Quick reply to this message
Old 30-08-18, 09:28 PM   #7
Senior Member
 
Join Date: Oct 2012
Location: falkirk
Posts: 14,048
Default

You may have missed an earth some engine looms have a thin earth wire separate to the main earth but goes on same bolt
__________________
assume nothing check everything twice !!
reliable406 is offline   Reply With Quote Quick reply to this message
Old 30-08-18, 09:32 PM   #8
Junior Member
 
Join Date: Aug 2018
Location: Ireland
Posts: 6
Default

According to autodata I have all earth bolted down
Adamm is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:24 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.