Peugeot 308 engine temp warning - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-07-17, 11:32 AM   #1
Inactive User
 
Join Date: Jul 2017
Posts: 2
Default Peugeot 308 engine temp warning

Engine temperature fault warning

Could anyone please advise on the following?
Struggling to get answers from mechanics in Melbourne Aust

"Engine temperature fault. Stop the engine" showing on the dash after warning ping sound and temperature dial swings to extreme right. The fans are not heard. The engine does not appear to be hot. After 45 seconds or so the temperature dial returns to normal (middle zone). Sometimes the temperature dial will not reset and the engine needs to turned off briefly to reset dial.
This issue does not occur when travelling on freeways at 100km/hr, only occasionally as i approach traffic lights or slow down at intersections. The issue may not occur for days of 100"s kms but then may occur after driving only 500 meters!
The temperature sensor has been replaced by Peugeot specialist a few days ago but the issue has immediately returned!
Please help/advise
Cheers Therese
Rosevear is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-07-17, 11:51 AM   #2
Moderator
 
noddy-hol's Avatar
 
Join Date: Jul 2013
Location: huntingdon.ish
Posts: 2,201
Default

hi...if its happening after only 500 meters i would be looking for a wiring fault or maybe water ingress to the fuse box...gl though.
noddy-hol is offline   Reply With Quote Quick reply to this message
Old 06-07-17, 04:23 PM   #3
Senior Member
 
Join Date: Jan 2010
Location: Barnet, Herts
Posts: 1,052
Default

Possibly thermostat defective.
wynb is offline   Reply With Quote Quick reply to this message
 
Old 06-07-17, 05:20 PM   #4
Senior Member
 
xlineiain's Avatar
 
Join Date: May 2012
Location: NE Lincolnshire. Up the Mariners!
Posts: 1,945
Default

Could be the temperature sensor. There's a sticky detailing the symptoms and repair on the RCZ forum.

Sent from my Vodafone Smart ultra 6 using Tapatalk
__________________
Not a Peugeot, but a Toyota GT86.
xlineiain is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:47 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.