No addresses or routes logged in MyPeugeot app - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By ShereKhan

Reply
 
LinkBack Thread Tools Display Modes
Old 26-07-17, 10:41 AM   #1
T68
Member
 
Join Date: Jul 2015
Posts: 60
Default No addresses or routes logged in MyPeugeot app

Hi!
Latest week or so the MyPeugeot app no longer shows the start and stop addresses or routes for the logged travels. The travel distance is still logged ok though.
Anyone else experience this? Any way to fix it?
Thanks for any help!

Skickat från min Nexus 6P via Tapatalk
T68 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-07-17, 11:06 AM   #2
Member
 
danram's Avatar
 
Join Date: Sep 2016
Location: Nottingham
Posts: 44
Default

I am seeing the same issue on journeys since 19 July. I see the latestversion of of the app was released 5 July so I'm guessing it's probably an app issue. There are one or two comments in the android app store about this issue. Hopefully they will fix in the next release.
danram is offline   Reply With Quote Quick reply to this message
Old 26-07-17, 05:56 PM   #3
Senior Member
 
ShereKhan's Avatar
 
Join Date: Oct 2015
Location: Bristol/Manchester
Posts: 542
Default

I get this sometimes also, but then a few days later as if it receives data from the car the next time round it sends it to the app.
T68 likes this.
__________________
2015 Peugeot 308 GT Auto 5DR
2010 BMW F10 520d SE
ShereKhan is offline   Reply With Quote Quick reply to this message
 
Old 08-08-17, 05:09 PM   #4
Member
 
danram's Avatar
 
Join Date: Sep 2016
Location: Nottingham
Posts: 44
Default

Updated the Android app to the latest version today and the problem seems to be fixed.
danram is offline   Reply With Quote Quick reply to this message
Old 10-08-17, 08:56 AM   #5
T68
Member
 
Join Date: Jul 2015
Posts: 60
Default

Same for me. Works again after the latest update (Android) !

Skickat från min Nexus 6P via Tapatalk
T68 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:05 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.