intermittent fault - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 15-05-13, 05:09 PM   #1
Inactive User
 
Join Date: May 2013
Posts: 3
Default intermittent fault

I have a 308 1.6 110 diesel (2010)
It normally runs fine but every couple of weeks the car starts to run rough and really drinks fuel. If I pull over and switch off and then back on again it clears the problem. I travel about thirty miles each way to work so the car gets a good run. I have no idea what the problem is.
Can anyone help?
Badger9849 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 15-05-13, 07:28 PM   #2
Senior Member
 
mooi1uk's Avatar
 
Join Date: Jan 2013
Location: Cornwall UK
Posts: 1,815
Default

Possibly it's doing a regeneration of the diesel particulate filter, i.e. burning off the soot particles which have collected. This would cause the symptoms you have described and is a normal occurrence about every 300 to 400 miles or so. You should ignore it and continue to drive until the regeneration has completed, it should then go back to normal.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1.6THP GTLine EAT6 Leather+Grip+ACC+O&G+Smart Boot
mooi1uk is offline   Reply With Quote Quick reply to this message
Old 16-05-13, 09:45 AM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,664
Default

Wouldn't hurt to get the system checked out to see if there are any regeneration faults:

https://www.peugeotforums.com/forums/...gnostic-28190/
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 03-06-13, 03:16 PM   #4
Inactive User
 
Join Date: May 2013
Posts: 3
Default

I booked it into the garage and they checked it over, no fault found. Since then this fault has occurred three time in the last week and a bit. The first time about half an hour after collecting the car from the garage. Sometimes, the loss of power is bad enough to give the impression that the car will stall when I change gear. The car is still under warranty for another couple of months so the pressure is on to get it sorted.
Badger9849 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:21 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.