Hesitation - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-03-18, 09:21 AM   #1
Member
 
Join Date: Jun 2014
Posts: 54
Default Hesitation

Hi guys, I have a 2013 1.6 HDI 90 Active Nav, 28000 miles. I have noticed that occasionally I get a small amount of hesitation which seems most noticeable when changing up to 3rd, my wife describes it as if the car feels like it 'pulls back' for a second before accelerating. It doesn't happen all the time.

The other night when driving the car when changing up to 3rd I completely lost all drive, pressing the accelerator did nothing, I completely released the accelerator then pressed it again at which point it returned to normal.

Any ideas? Throttle position sensor maybe?

No errors came up on the dashboard and the car returned perfectly back to normal.

On the whole the car is driving well and returning low to mid 50's mpg with a mix of driving, I do around 300 miles a week.
Matt_C is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-03-18, 12:30 PM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,621
Default

Blank EGR valve with a plate. Common issue discussed a lot on here.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 16-03-18, 05:59 PM   #3
Member
 
Join Date: Jun 2014
Posts: 54
Default

Cheers for that, although having read the long thread on egr blanking it seems that it is likely to throw up an eml and will ultimately need to be mapped out, so not as simple as just fitting a plate?
Matt_C is offline   Reply With Quote Quick reply to this message
 
Old 17-03-18, 11:54 PM   #4
Senior Member
 
Join Date: Jul 2012
Posts: 3,415
Default

Iíve never had the light on a 1.6hdi some cars do cause issues but the 1.6hdi is fine


Sent from my iPhone using Tapatalk
__________________
Peugeot 307 2.0hdi 110bhp Peugeot 308 1.6hdi110bhp
monty9120 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.