Heater not hot, bottom hose cold... - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-18, 08:52 AM   #1
Junior Member
 
GinaG's Avatar
 
Join Date: Jun 2018
Posts: 15
Default Heater not hot, bottom hose cold...

Hello, I am gradually trudging my way through all of the faults with this cursed car. Latest issue - since I have had the car, heater doesn't blow hot any, only luke warm at best. Also noticed bottom hose is cold sometimes even after a long drive... is this normal or should the bottom hose always be hot, even after a long drive? Car has had new coolant, new thermostat housing, new coolant temp sensor, full service the lot. sometimes when sat in traffic, the car will start running lumpy, fan will come on and anti pollution fault comes on.. car then loses power, but once restarted is fine again. any thoughts before I set light to it would be appreciated.
GinaG is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-07-18, 08:55 AM   #2
Junior Member
 
GinaG's Avatar
 
Join Date: Jun 2018
Posts: 15
Default

I should also note its a 2010 308 1.6 vti sport petrol
GinaG is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:12 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.