Depollution system faulty.. HELP??? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 16-05-13, 03:57 AM   #1
Inactive User
 
Join Date: May 2013
Posts: 2
Default Depollution system faulty.. HELP???

Hi everyone,

I'm new this forum I have been google "depollution system faulty" it seems like this is occuring problem with peugeots. I'm currently having this issue with my peugout but I have not been able to find any helpful info as other people who have posted regarding this matter their car seems to be acting a little different to mine car. I feel like just running the car into brick wall and getting new car because it is making me go insane

Here some background info 308, turbo, manul, little km's on the car, takes unleaded fuel.

So the car started coming up with depollution system faulty then the car would go into limp mode and have no power. The only way to get power back into the car was to turn the car on and off until it stopped going into limp mode. Anyway kept doing this for a little while until got to the point where the car just would randomly not have power while driving, no power going up hills.

Anyway had the turbo changed on the car but still the depollution warning code keeps coming up. The mechanic has gone through the computer and nothing is coming up as being faulty and everything is working. The only difference now then before the turbo was changed is the car actually has power unlike before the car even when travelling fine felt like had no power.

The code only comes up when you first start the car I have not had it come up while driving the car around. It is worst first thing in the morning for example this morning I turned car on code came up drove off the car died so turn on and off and back on drove off again the warning code came back car died again then repeated on off on and the code came up but this time car didn't die. Then at lunch today went for drive warning code but car didn't lose any power..

This car has me caused.... Can you just wipe the code out or just get rid of it or disable it from working??? Seriously I would think there was a problem with the car the car would have no power all the time not just randomly... When the car drives it doesn't make any sounds and has good power so why when warning code decides to play up the car dies
Kitkat84 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 16-05-13, 06:51 AM   #2
davidireland
Guest
 
Posts: n/a
Default

Get a proper Peugeot diagnostic check done. If the warning is coming up then there is a fault(s)
Why was the turbo changed?

Also is it 90bhp or 110bhp?
Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message
Old 16-05-13, 06:53 AM   #3
COLINELLIS
Guest
 
Posts: n/a
Default

https://www.peugeotforums.com/forums/...gnostic-28190/

Contact a member near to you with Planet get the fault codes and post them on here, Then someone will be along to offer advice and hopefully we can get you back in love with your car.

Aha just like above

Last edited by COLINELLIS; 16-05-13 at 06:54 AM. Reason: David's post
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:52 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.