depollution system faulty/eps on 308 sw sport 1.6 - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 20-12-15, 12:13 AM   #1
Inactive User
 
Join Date: May 2012
Location: chirk north wales
Posts: 11
Default depollution system faulty/eps on 308 sw sport 1.6

depollution system faulty and esp lights on screen and loss of power.
happened after going through a flooded part of theroad coincidence?
drove car back home 5 miles but cant clear lights
forums etc cover from driving steady at 70mile in 4th gear to major issues and costly repairs any help would be gratefull.
john3565 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 20-12-15, 01:12 AM   #2
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Read my signature
trustme is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 01:27 AM   #3
Inactive User
 
Join Date: May 2012
Location: chirk north wales
Posts: 11
Default

sorry im new to here realyy "read my signature"?
john3565 is offline   Reply With Quote Quick reply to this message
 
Old 20-12-15, 01:28 AM   #4
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

You need to get it on planet or diagbox if you have a read of the new members post in the introduction section you will know what that means and how to do it
trustme is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 01:48 AM   #5
Inactive User
 
Join Date: May 2012
Location: chirk north wales
Posts: 11
Default

cheers I understand its not allways take and I can give.
im not a mechanic but a good engineer but working on faults on this car is not my fortay.
I will update profile and only nearest person is in chester miles away.i don't think I could trust the car to travel the 40 odd miles incase it is something serious and I make more damage.
if can look into getting the correct cables etc I would but ive only getting a generic code reader on tues from ebay.as an offchance.that resetting the codes work.
john3565 is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 07:58 AM   #6
Senior Member
 
Join Date: Feb 2011
Location: Northumberland.
Posts: 580
Default

Quote:
Originally Posted by trustme View Post
Read my signature
Your signature is not showing trustme.
__________________
2005 407 2.0 HDi SE 136
malgpz900 is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 08:49 AM   #7
Senior Member
 
trustme's Avatar
 
Join Date: Jan 2013
Location: bradford
Posts: 4,776
Default

Mmmm very strange, it does not show when using mobile version
__________________
Great deals on car keys contact me 07599587119
trustme is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 12:08 PM   #8
Inactive User
 
Join Date: May 2012
Location: chirk north wales
Posts: 11
Default

filled out the fields in profile so it can be added.
tried to message gibbo and another local guys with the planet etc expertise to read my car.but no joy yet.
might just be water in somethingas raining and I went through a small flood on the road at speed as was dark and didn't see till too late.wife says that is when the lights came on but I didn't notice
john3565 is offline   Reply With Quote Quick reply to this message
Old 20-12-15, 01:11 PM   #9
Senior Member
 
Join Date: Jul 2014
Location: Jersey CI
Posts: 2,394
Default

Try drying out the BSI (fusebox in the engine compartment).

Last edited by IanML; 20-12-15 at 02:58 PM.
IanML is online now   Reply With Quote Quick reply to this message
Old 20-12-15, 03:11 PM   #10
Inactive User
 
Join Date: May 2012
Location: chirk north wales
Posts: 11
Default

had the car ead for free this after noon by local garage brill .
but codes are p-0490/1459/0489/1162/1728/0409/0489 all pointed to EGR valve,
couldn't clear fault codes or lights.
gargage priced all in to replace egr vale for 440 quid ouch,
is it worth trying cleaner system first and which one recommended
john3565 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.