Depollution system faulty - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 25-05-13, 06:27 PM   #1
Inactive User
 
Join Date: Jun 2012
Location: Market Harborough Leics
Posts: 11
Default Depollution system faulty

Hi to all
I am hoping someone will be able to help me with a problem with my 2008 58 plate 1.6 vti SW.

I travelled from home this morning to pick the chief of domestic staff from her brothers after a week stay. before heading of I did all the normal checks before a motorway journey of 80 miles checked oil water tyres etc. Journey on M1 took 1.5 hours at speeds between 70 90 mph no problems on the outbound journey at all even enjoyed it on a bank holiday weekend.
On arrival at her brothers I parked on a drive with a 30 degree slope facing down hill.

Got in the car for the return journey and check oil light came on along with stop light. Got the car on to the level and the oil appeared to be low so topped up let it settle then started out home. got about 30 miles down the road when on negotiating a roundabout the car seemed to loose power slightly as though there was dirt in the fuel but picked up low and behold 2 miles further on the EML lit up and the descript depollution system fault came on pulled into a lay by switched the engine off but the electric fan carried on for approx 20 mins even though the temp needle was reading as per normal.

Got low loaded home and when starting engine the fan comes on after about 15 seconds very loud and carries on for a good 15 minutes till going off this is after the ignition is switched off
The car has got 29k and is used daily for work on a 40 mile round trip with speeds up to 70 on dual carriage way and A road.
rmason00 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 26-05-13, 03:53 PM   #2
Inactive User
 
Join Date: Jun 2012
Location: Market Harborough Leics
Posts: 11
Default depollution system faulty

bump bump!!!!!!
rmason00 is offline   Reply With Quote Quick reply to this message
Old 27-05-13, 04:03 PM   #3
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,664
Default

https://www.peugeotforums.com/forums/...gnostic-28190/

The fault is a generic one and can be anything from a dirty fuel filter to failed injector.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
 
Old 27-05-13, 08:11 PM   #4
Inactive User
 
Join Date: Jun 2012
Location: Market Harborough Leics
Posts: 11
Default depollution system faulty

thanks gibbo
Shall get the motor booked into the local main stealers for a diagnostic check as soon as bl**dy irritating though not sure if the vehicle can be driven or if I will have to be recovered to the garage, think I shall take the safe option and go for the pick up many thanks for your help ta.

bob
rmason00 is offline   Reply With Quote Quick reply to this message
Old 29-05-13, 01:48 PM   #5
Inactive User
 
Join Date: Jun 2012
Location: Market Harborough Leics
Posts: 11
Default depollution system faulty

Hi well got my vehicle recovered to the garage and awaited the results from the diagnostic, it turned out that it was so full of faults that he could not arrive at a conclusion as though the car had thrown a fit/wobbly. So all faults cleared and resetthe fan no longer operates when the engine is shut down and the car does appear to drive better than it has done in the last year since I bought it. so it is a matter of driving as normal but with a change of fuel and see if the fault re occurrs again.


fingers crossed I am nearer to getting this sorted.

Bob
rmason00 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:31 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.