Code p11a9 - which part? - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-18, 03:41 PM   #1
Junior Member
 
Join Date: Apr 2018
Posts: 3
Default Code p11a9 - which part?

Hi, I’m new to this forum as I’m having an issue with selecting the part I need for my car and was wondering if any of you could help.

I have a 2008 Peugeot 308 it’s a 1.6 petrol engine, I’ve had it in for diagnostic today and he tells me I need a inlet camshaft dephaser. I cannot find this part I’ve also called 3 car part shops who don’t know what I’m talking about and Perry’s who sell Peugeot have told me there is either can shaft sensors or a solenoid valve.

So my question is do any of you know which part I actually need?
The codes it kicked out on the diagnostic are P0011 and P11a9
Any help would be appreciated.
Lauraloo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-04-18, 01:02 AM   #2
Junior Member
 
AndreiPuia's Avatar
 
Join Date: Mar 2018
Location: Dunstable
Posts: 22
Default

This is what you need. But first clean it. You have 2 of these. 1 in the front of the engine and 1 in the back. Your error code tells that is the one from the back of the engine.
If after cleaning and clear error codes still appear try to change it with an OEM.
Attached Thumbnails
screenshot_20180407-015901_1523062768984.jpg   screenshot_20180407-015825_1523062938585.jpg   screenshot_20180407-015817_1523062948285.jpg  
AndreiPuia is offline   Reply With Quote Quick reply to this message
Old 07-04-18, 07:36 AM   #3
Junior Member
 
Join Date: Apr 2018
Posts: 3
Default

Thanks so much, just wanted to make sure before I bought random parts I didn’t need! I’ll take it back to the garage today.
Thanks again!
Lauraloo is offline   Reply With Quote Quick reply to this message
 
Old 14-04-18, 12:19 PM   #4
Junior Member
 
Join Date: Apr 2018
Posts: 3
Default

Ok, so I’ve had the solenoid changed and car is running better but only when cold. The eml still comes up with the same P11A9 and P0011 codes.
Is there something I have missed?
When the car gets to temp and has been turned off and back on again (say stopping at the shops or whatever) it will drive quite rough and cut out when slowing to a stop/turning corners etc.

Any help would be much appreciated!
Thanks
Lauraloo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:00 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.