airbag warning light and mot - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-13, 09:20 PM   #1
Inactive User
 
Join Date: Apr 2013
Posts: 36
Default airbag warning light and mot

i know the airbag comes on startup what would be a fail with the light cause mine stays on for 66 seconds and standard in a max of 6 seconds for it to come on for
stevenfri83 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 13-04-13, 12:45 AM   #2
Senior Member
 
Join Date: Mar 2013
Location: Sunderland, Tyne & Wear
Posts: 464
Default

The MOT handbook doesn't specify a time but I think you'd be hard pressed to convince a tester that the light staying on so long isn't a sign of some kind of fault....
BigSlavey is offline   Reply With Quote Quick reply to this message
Old 13-04-13, 01:25 AM   #3
Inactive User
 
Join Date: Apr 2013
Posts: 36
Default

i know the airbag light should only stay on for 6 seconds mines stays on for 66 seconds now no codes have come but with issues with the car the ecu most likely isnt working right cause it aint storing codes and i had strange message come up no one can tell what it relates to
here it is see what you can find on it

parking not authorised engine running...
stevenfri83 is offline   Reply With Quote Quick reply to this message
 
Old 13-04-13, 02:15 AM   #4
Senior Member
 
Join Date: Mar 2013
Location: Sunderland, Tyne & Wear
Posts: 464
Default

I googled that when you posted it before and got nada. Something just sprang to mind though although it may be totally unconnected. When i was first trying to pair my phone to my 407 I'm sure that brought up a message about not authorised because the engine was running

Edit... yeah the exact error message is pairing not authorised engine running. Might you have misread it?

Last edited by BigSlavey; 13-04-13 at 02:18 AM.
BigSlavey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:13 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.