308gti rough idle on start up - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 14-07-17, 11:19 AM   #1
Junior Member
 
Join Date: Oct 2016
Posts: 26
Default 308gti rough idle on start up

Hi guys over the last few months have noticed a rough idle problem on start up everytime i goto go home from work.

When i start the car in the morning 9.00am all is fine and quiet off to work i go and park it in the car park then 5.30pm comes to go home start the car and rough idle for 3 - 4mins then settles down, it sounds horrible like blown exhaust.

Has anyone else exprienced a rough idle?

Cheers chris
Chris26 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 14-07-17, 01:46 PM   #2
Junior Member
 
Join Date: Mar 2017
Posts: 10
Default

Yes I have experienced the same thing twice and like you after a couple of minutes at idle it sorted itself out - since having had it's first service (including a change of plugs) it has been fine - I have the 250 by the way
dtml is offline   Reply With Quote Quick reply to this message
Old 14-07-17, 02:16 PM   #3
Junior Member
 
Join Date: Oct 2016
Posts: 26
Default

Cheers mate yea ive got the 250 aswell only 5000 on the clock.. service not due till oct.. surely not it needs new plugs at only 5000 miles. ill have a trip to dealers say what they say i need to sort the sqeaky clutch out so tell them about that aswell.
Chris26 is offline   Reply With Quote Quick reply to this message
 
Old 16-07-17, 09:23 PM   #4
Senior Member
 
Join Date: Jun 2017
Posts: 117
Default

I've got the 270 and its the same, most days when I leave work and some mornings. I don't think its rough, just revving a little higher when ticking over. You can feel it drop of after a couple of minutes as it goes back to normal. I think its just how the engine and the ecu are set up. There are a couple of other cars in the office car park with highly tuned engines that sound very similar on start up.
Burgerbob is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:40 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.