308 starting issues - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 29-01-11, 03:48 PM   #1
Inactive User
 
Join Date: Apr 2010
Posts: 15
Default 308 starting issues

Anyone else having trouble starting 308 when it's cold?

Needs some gas and a few attempts to get engined turned over.

Peugeot say diagnostics report no problem so they replaced spark plugs - still an issue and all Peugeot keep saying is that nothing comes up in diagnostics.
Leviathan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 30-01-11, 07:19 PM   #2
davidireland
Guest
 
Posts: n/a
Default

There is a software update for this problem. It stops the engine management ecu drenching the plugs with petrol.
  Reply With Quote Quick reply to this message
Old 31-01-11, 09:28 AM   #3
Inactive User
 
Join Date: Apr 2010
Posts: 15
Default

Quote:
Originally Posted by davidireland
There is a software update for this problem. It stops the engine management ecu drenching the plugs with petrol.
David,

Thanks for your response. Can you suggest what I say to the Pug dealership to get this update?

The wife was only advised to replace the spark plugs as the diagnostics report no problem.

Thanks
Leviathan is offline   Reply With Quote Quick reply to this message
 
Old 02-02-11, 10:07 PM   #4
Inactive User
 
Join Date: Jun 2010
Location: South Shields
Posts: 22
Default

This problem has been affecting mine too. Are the dealers aware of this problem and if so, I assume the software update is free?
__________________
Peugeot 207 1.4 VTi SE & Peugeot 308 1.6 VTi Sport
DeeBe is offline   Reply With Quote Quick reply to this message
Old 03-02-11, 08:19 PM   #5
Inactive User
 
Join Date: Apr 2010
Posts: 15
Default

My local dealer wasn't aware of the problem as didn't mention the software upgrade.

I've looked online and this looks like quite a common problem.
Leviathan is offline   Reply With Quote Quick reply to this message
Old 24-03-11, 10:06 PM   #6
Inactive User
 
Join Date: Apr 2010
Posts: 15
Default

Quote:
Originally Posted by DeeBe View Post
This problem has been affecting mine too. Are the dealers aware of this problem and if so, I assume the software update is free?
Any success DeeBe? I'm having now joy with my dealer recognising a problem.
Leviathan is offline   Reply With Quote Quick reply to this message
Old 28-03-11, 06:35 PM   #7
Inactive User
 
Join Date: Mar 2011
Posts: 1
Default

Quote:
Originally Posted by Leviathan View Post
Anyone else having trouble starting 308 when it's cold?

Needs some gas and a few attempts to get engined turned over.

Peugeot say diagnostics report no problem so they replaced spark plugs - still an issue and all Peugeot keep saying is that nothing comes up in diagnostics.
Hi there Ive just recently purchased a Peugeot 308 1.6SE 120 VTI and am experiencing the same problems as you describe in your post. have you managed to get the problem sorted out yet ? If so what was the problem ?
gee01 is offline   Reply With Quote Quick reply to this message
Old 24-04-11, 11:17 AM   #8
Inactive User
 
Join Date: May 2010
Posts: 15
Default

Quote:
Originally Posted by Leviathan View Post
Anyone else having trouble starting 308 when it's cold?

Needs some gas and a few attempts to get engined turned over.
I'm having starting issues too but mines a 1.6 Diesel 110 Sport. Has anybody got any suggestions because it's out of a warranty?

Regards

Onelly27
Davidoneill27 is offline   Reply With Quote Quick reply to this message
Old 26-04-11, 02:40 PM   #9
Inactive User
 
Join Date: Apr 2011
Posts: 24
Default

I've just bought an '08 308 1.6 vti S, still with 3 months Peugeot Warranty, and this sounds very similar to my problem. Usually taking 2 or three times to get it started.

Car will turnover and start, then engine dies.
Turning the key again, engine will start with revs around 900rpm, die almost stall, then with a brrmmmp revs will pick up to just over 1000 rpm.

Also, when driving with a cold engine, it feels 'chuggy', almost like a misfire, but not as obvious.

Anyone had a software update that remedied this, or are we looking for something else?
wi11iam5 is offline   Reply With Quote Quick reply to this message
Old 07-05-11, 10:35 AM   #10
Inactive User
 
Join Date: Apr 2011
Posts: 24
Default

Off to pick up my car...engine management system reset, and latest firmware uploaded.

Will it now start from cold? I have my doubts, but let's see.
wi11iam5 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:45 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.