308 shuddering at 70mph - Peugeot Forums
Peugeot Forums - Peueot - Citroen Community
Home :: Peugeot Forums :: Rules :: Articles :: About Us :: Partner Vendors :: Advertise


Go Back   Peugeot Forums > Peugeot Models > 308 > 308 (2007-2014)
PeugeotForums.com is the premier Peugeot All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-17, 08:49 PM   #1
Inactive User
 
Join Date: Mar 2017
Location: Northern Ireland
Posts: 28
Default 308 shuddering at 70mph

Hi guys, would really really appreciate your help if possible, I have a 2009 1.4 308 with 61000 miles on the clock , i was having issues with shuddering etc on normal driving and as the car is still under warranty the garage replaced the coil pack twice now and that fixed the shuddering in town driving, my problem now is as soon as my car hits 70mph it starts shuddering and acting like it's about to stall, it's terrifying, it was back in the garage last week and they couldn't find and issue and no fault codes etc now iv came away on holiday and doing motorway driving and every time it hits 70 the car really doesn't like it, does anyone have any idea what the issue could be, My cars warranty is up in August and I would really like it sorted before then. Thank you in advance x
Amyshanice is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-06-17, 12:37 PM   #2
Moderator
 
Gibbo's Avatar
 
Join Date: Apr 2011
Location: Southport
Posts: 11,657
Default

Wheel balancing or buckled wheel? Swap the backs to the front and see if it still does it.
__________________
Planet Diags: Sefton - Merseyside
Gibbo is offline   Reply With Quote Quick reply to this message
Old 08-06-17, 12:43 PM   #3
Inactive User
 
Join Date: Mar 2017
Location: Northern Ireland
Posts: 28
Default

Thank you for your reply, no it's definatly an engine issue, after i posted this last night the cars shuddering was really bad and the car lost power and went into what i think it limp mode, along with anti pollution faulty warning, there was so little power that in first gear with foot flat the car barely moved and no revs, pulled in and waited 15 minutes then we managed to make it to where we were going aslong as we stayed around 50mph slow speeds and high speeds set off this shuddering, the light has went off again this morning and the shuddering is still there although not as bad but I haven't went on the motorway etc yet
Amyshanice is offline   Reply With Quote Quick reply to this message
 
Old 08-06-17, 01:06 PM   #4
Senior Member
 
jimmymarsbar's Avatar
 
Join Date: Feb 2016
Location: Thackley, West Yorks
Posts: 1,825
Default

My first thoughts where as Gibbo said and the the wheels need balancing.

Does the judder occur at any other speeds? Does it occur at a specific rev count? Is affected by the gear choice (ie. would it happen if you were doing 70 in 4th)?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jimmymarsbar is offline   Reply With Quote Quick reply to this message
Old 08-06-17, 01:14 PM   #5
Inactive User
 
Join Date: Mar 2017
Location: Northern Ireland
Posts: 28
Default

No its deffo not wheels i dont think, it seems to be when you get to 70mph or taking off at low speeds, 65mph seems to be fine but anything higher than that and it acts like it's going to stall, it's also burning a lot of oil
Amyshanice is offline   Reply With Quote Quick reply to this message
Old 08-06-17, 01:23 PM   #6
Senior Member
 
jimmymarsbar's Avatar
 
Join Date: Feb 2016
Location: Thackley, West Yorks
Posts: 1,825
Default

Injectors can cause shuddering, the oil could be one of a few things,

Does the engine make a metallic tapping sound as it's ticking over?

If you've gone in to limp mode, you really need to get the car on Diagbox as soon as possible for live data and fault codes.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jimmymarsbar is offline   Reply With Quote Quick reply to this message
Old 08-06-17, 04:09 PM   #7
Inactive User
 
Join Date: Mar 2017
Location: Northern Ireland
Posts: 28
Default

No tapping sound when ticking over, in the past month if put in 3 litres of oil as I keep getting check oil warning and I'm wondering if when the oils getting low it's causing this shuddering, its not in limo mode at all now and car is driving great apart from some shuddering when gathering speed after take off, but i know if I was to start motorway driving and got 70mph it will start again and if I keep driving at them speeds it will put it into limp mode again, will a diagnostic test show a fault with no lights on anymore? As the anti pollution faulty light is now off today and the cars acting like nothing ever happened but there has to be an underlying problem somewhere as i have had intermittent shuddering for a while very mild but the garage couldn't find a fault x thank you all
Amyshanice is offline   Reply With Quote Quick reply to this message
Old 09-06-17, 10:49 AM   #8
Inactive User
 
Join Date: Mar 2017
Location: Northern Ireland
Posts: 28
Default

These are the codes I got today, the garage changed the spark plugs they were completly fried, still getting intermittan shuddering , I'm unsure what the 2 last codes mean if any one knows please. Thank you
Attached Thumbnails
20170609_104439_1497001651636.jpg  
Amyshanice is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Peugeot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:02 AM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.